Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 12-30-2009, 02:56 AM   #1
Beta Member
Join Date: Dec 2009
Posts: 4
Question recording problem with my new rig =[

I've actually just built my system. it's
4gb of ddr3 ram 1600mhz
intel p55 set motherboard
xfx 4890
earthwatts 750 watt psu
80 gb intel ssd
1.5 tb HD Western Digital 7200 rpm

I've tried recording game videos today and somehow when i play the game (wolf team or AVA) I get great FPS. Frame rates for wolf team are about 200-300fps. BUT once I try to use programs like fraps, growler, try a few other ones like dxtory. All of these programs lag me in game. They put the game to about 30 fps. If i record at 60 fps on fraps it just jumps from 1 to 60 fps causing major freezes.

So I was wondering why this would happen? Is it the graphic card's fault? Is it not powerful enough? Because when I record I only use up about 20% of my cpu with lots of other programs running.
Any help would be greatly appreciated.
Thanks a lot
xnicorobin is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 03:23 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0