Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 06-09-2011, 02:11 PM   #1
Beta Member
Join Date: Jun 2011
Posts: 4
Default Rebuilding mico BTX computer

I have a Gateway Gt5235E that it seems the motherboard went out on . For I could not get anything but a black screen. Tried a new video card but it did not work. So I went looking for a new Motherboard. I fould two but the first one was to large so I found another Intel D945PAW-PB that fit. and then purchased all the following new processor, DVD/CD writer, Sata harddrive, IDE harddrive and Galaxy 210 video card.
Took one night and put it all together and found that none of the drivers will load to the hard drives. But everything seems to come on PSU fan runs light in motherboard is on, key board light up, blower fan in front runs , fan on video card runs and still black screen and no beeps. What am I doing wrong?
Huskypud is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 09:18 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0