Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 12-22-2005, 06:30 PM   #1
Solid State Member
Join Date: Oct 2005
Posts: 15
Default Really Odd Error Message!!!

To anyone who followed my ongoing "computer cant start/ monitor wont go on" saga, i thank you....... but i have hit another brick wall

i start the computer up.... it goes through a bunch of stuff and i get to the screen wheere it asks me if i want to run windows normall/command prompt/ safe mode.......

i have tried each, and when i do it gives me this error message:

"a problem has been detected and windows has been shut down to prevent damage to your computer

check for viruses on your computer and remove any newly installed hard drives or hard drive controllers. check hard drive to see if it is properly configured and terminated. Run chkdsk /F to check for hard drive corruption and then restart your computer

Technical Information
***STOP 0X0000007B (OXF7C7A640, 0X00000034, 0X00000000, 0X00000000)"

i dont see how im going to run chkdsk if i cant get to command prompt at all.... and also, before i get this message i get just a flash of windows loading, so the hd must be plugged in properly

24hrs is offline   Reply With Quote
Old 12-22-2005, 11:01 PM   #2
Solid State Member
Join Date: Oct 2005
Posts: 15
Default Re: Really Odd Error Message!!!

right, so ive decided to re-install an operating system

I cant find my xp cd, so i have decided to install win 2k pro

with my cd drive, im on the lanparty nf4 screen for *ages* ( i'm not sure whats up with that ) ..... but anyway, i get through the first stage of installing it ( copying files deleting xp, blah blah ) it tells me that it wants to restart and continue.... fair enough, i let it restart and whatnot BUT it always takes me back to the start of the setup again ( and i have progresed through that numerous times )

i unplugged the psu out of the cd rom drive, and the computer boots very promptly, and gives me the choice of starting up on win 2k, to continue the set up. (booting of the hd it seems ) it loads 2k and takes me to a different setup screen than before, but i need the psu plugged into the cd rom drive to continue

with the cd drive plugged in, and even when i make the hd 1st boot choice and remove cd rom drive from 2nd and third ( and remove it as primary slave ) it still wont boot off the hard drive

can anybody assist me with this?
24hrs is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 07:15 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0