Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-28-2004, 09:38 PM   #1
Baseband Member
 
malakian88's Avatar
 
Join Date: Jul 2004
Posts: 58
Send a message via AIM to malakian88
Default really not good things happening....

ok so yeah i started another thread about my power problems so ppl would notice... My computer is randomly turning off if a cable is touched the wrong way (outside). its seems to have something to do with the video card. i say this because, to get the computer to turn back on, i unplugged the monitors cable from the vga port on my card. bam it would turn on... the second i plugged it back in it would turn off (sometimes it would actually stay on for a few mintures). I tried my VGA to DVI adapter just to check if it was the VGA port... and that didn't help. right now i'm using my S-Video out and still my computer has powered off randomly once with it. Does anyone have any idea what this could beeee....

420 watt PSU

Monitor is too old?? (i think thats the main problem)
Video Card is f***ed?
Something else?

Thanks in advance,

--Me
__________________

__________________
AMD 64-bit 3400 @ 2.2Ghz
MSI - K8N Neo Platinum Mobo
BFG GeForce 6800 GT (3Dmark03 - 11,518)
Corsair XMS 1024MB (512 MB x 2) DDR 400
malakian88 is offline   Reply With Quote
Old 11-28-2004, 09:42 PM   #2
Baseband Member
 
BSOD's Avatar
 
Join Date: Nov 2004
Posts: 68
Default Re: really not good things happening....

Quote:
Originally Posted by malakian88
ok so yeah i started another thread about my power problems so ppl would notice... My computer is randomly turning off if a cable is touched the wrong way. its seems to have something to do with the video card. i say this because, to get the computer to turn back on, i unplugged the monitors cable from the vga port on my card. bam it would turn on... the second i plugged it back in it would turn off (sometimes it would actually stay on for a few mintures). I tried my VGA to DVI adapter just to check if it was the VGA port... and that didn't help. right now i'm using my S-Video out and still my computer has powered off randomly once with it. Does anyone have any idea what this could beeee....

Monitor is too old?? (i think thats the main problem)
Video Card is f***ed?
Something else?

Thanks in advance,

--Me
whats you PSU, and how many w's, 200W, 350W. That could be the problem, you simply might not have enough power.
__________________

__________________
Caution: Looking at inerds of my computer causes seizures
BSOD is offline   Reply With Quote
Old 11-28-2004, 11:06 PM   #3
In Runtime
 
skunx710's Avatar
 
Join Date: Nov 2004
Posts: 289
Default Re: really not good things happening....

What cables? Are we talking internal cables, or cables from the back of the tower? Which specific cable does this? Does it shut down, and then reboot to windows? Or does it power down and have to be manually turned back on. Everything point toward psu by what I am hearing but I'm having a difficult time understanding what you are saying exactly. Have you ever used RST? You may want to try this just to weed out a memory problem. Basically you download it and use winimage to make a bootable PC-Dos disk. Run RST and check the memory.
I will upload it to my server, and if any of you would like to download it you can, just make sure you get it in the next few days because I'll delete it.
http://scottscomputer.com/rst
skunx710 is offline   Reply With Quote
Old 01-25-2005, 12:38 AM   #4
Baseband Member
 
malakian88's Avatar
 
Join Date: Jul 2004
Posts: 58
Send a message via AIM to malakian88
Default

found the problem... wasn't even close to what me or anyone thought (partly because of my lack of info i gave). i have a front usb hub and the bottom is slightly exposed and my carpet gets through and touches something when its shaked causing it to short out, i disconnected it from my mobo and everything is fine. sorry about the incoherrentness of the thread, i was in a rush to get this posted b4 it shorted our for no reason again...
__________________
AMD 64-bit 3400 @ 2.2Ghz
MSI - K8N Neo Platinum Mobo
BFG GeForce 6800 GT (3Dmark03 - 11,518)
Corsair XMS 1024MB (512 MB x 2) DDR 400
malakian88 is offline   Reply With Quote
Old 01-25-2005, 12:44 AM   #5
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: really not good things happening....

wow, good find. THat's the last place I would have looked or wouldn't even consider at all.

One of the basics of troubleshooting. Unplug everything and reconnect the components one by one to determine the cause or vice versa.
__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:25 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0