Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-17-2010, 05:29 PM   #1
Fully Optimized
 
~Darkseeker~'s Avatar
 
Join Date: Jan 2010
Location: Welwyn Garden City, United Kingdom
Posts: 2,494
Default really frustrating drive issue.

well, got my build together, and now i have a new issue.

my bloody lightscribe drive simply refuses to work.

got a boot drive in the first SATA port, and the DVR-RW is going into the second SATA port.

while installing the OS i ended up using an old PATA DVD drive, figuring the CD that came with the drive (its an LG btw, link on the way) would solve the issue, but all the CD did was fill my little boot drive up with useless utilities and stuff.

so, any ideas how i can make this work?

ive tried various power cables in the case, two or three sata cables. It is recognised in My Computer AND it even lets me eject disks from inside the OS, it just refuses to read them.

http://www.amazon.co.uk/dp/B002HMHIU...SIN=B002HMHIU4
__________________

__________________
EVGA SLI Micro Z68 // Intel i5-2500k @ 4.4GHz // 8GB Corsair Vengeance 1866MHz // Overclocked ASUS GTX 660 Ti // Corsair Carbide SPEC-03 // Kingston Hyper-X 120GB // 2TB WD Green + 500GB WD Black
#JC4PM
~Darkseeker~ is offline   Reply With Quote
Old 11-19-2010, 11:57 AM   #2
Fully Optimized
 
Indigo's Avatar
 
Join Date: Jul 2010
Location: USA
Posts: 1,866
Default Re: really frustrating drive issue.

If it refuses to read discs, it's usually a defunct drive, DOA's do happen from time to time. I'd check things like making sure the BIOS is set up correctly - sometimes burners give issues on AHCI configured controllers, likewise on RAID configured ones. Try swapping the config around. You can also try putting the drive on a different SATA port physically, or if possible, trying it in another PC. If it fails to work on the other ports, or on another PC, send it back and get a replacement. Contact their support for more ideas if you think something else is amiss.
__________________

Indigo is offline   Reply With Quote
Old 11-19-2010, 01:23 PM   #3
Fully Optimized
 
~Darkseeker~'s Avatar
 
Join Date: Jan 2010
Location: Welwyn Garden City, United Kingdom
Posts: 2,494
Default Re: really frustrating drive issue.

got refunded, got a Samsung drive instead.

dunno if its all just bad luck, but i never seem to get an LG product that works :<
__________________
EVGA SLI Micro Z68 // Intel i5-2500k @ 4.4GHz // 8GB Corsair Vengeance 1866MHz // Overclocked ASUS GTX 660 Ti // Corsair Carbide SPEC-03 // Kingston Hyper-X 120GB // 2TB WD Green + 500GB WD Black
#JC4PM
~Darkseeker~ is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:02 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0