Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 03-31-2009, 07:12 AM   #1
Baseband Member
Join Date: Jan 2005
Posts: 24
Default RDT trouble

I have a problem with Remote Desktop on an XP pro machine. Whenever the machine has been freshly booted I can remote into it using RDT. As long as no one logs into it locally I can always log in remotely. If someone logs in at terminal or locally I cannot log in. The only way is if that user logs out first. If the user has not logged out then I get the prompt for the user name and password and then a black screen for about the time for the screen saver to start then the connection is dropped and I cannot hit the machine again. If there is a user logged in locally and working the machine freezes when I try to login and then has to be hard rebooted. The machine does us nvidia drivers for the display and I have disabled any service that uses them. (or at least I think so) I have at least 9 other computers at this location with similar or same MB and software. This is the only one with the issue. Could anyone give me some insight that may lead to fixing this issue? Thanks for your time and I look forward to solving this.

jeffpoulsen is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 04:48 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0