Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-15-2006, 07:29 AM   #1
Beta Member
 
Join Date: Jul 2006
Posts: 4
Default Rate my rig

Ok this is my first computer that I've built from scratch. Let me know what you think.

CPU: AMD Athlon 64 X2 3800
Motherboard: Asus A8N-SLI
Video Card: EVGA GeForce 7900 GTX 512MB
RAM: 2 X 1gig of Ultra PC3200 400 MHZ(2Gig)
Storage: WD 250 GB SATA(Master), WD 160 GB Slave
Case: Ultra Black Aluminus ATX Mid-Tower Case with Clear Side
PSU: Ultra / X-Finity / 600-Watt / ATX / Dual 80mm Fan / SATA-Ready / SLI Ready / Titanium
Case Fans: 2X Ultra Black/Titanium 120mm Ball Bearing Fan
OS: Windows XP PRO w/SP2

I just wanna know what people think of this and how long it will last me before upgrading CPU/Motherboard. I spent about 1700 (minus shipping) for this rig.
__________________

Amose is offline   Reply With Quote
Old 07-15-2006, 07:42 AM   #2
In Runtime
 
Join Date: Apr 2006
Posts: 360
Default Re: Rate my rig

.. Wow.. Money man. money.
Exelent for a first build
__________________

Pyromaniac is offline   Reply With Quote
Old 07-15-2006, 07:48 AM   #3
Beta Member
 
Join Date: Jul 2006
Posts: 4
Default Re: Rate my rig

Thanks man, you know it wasn't as hard as I or most people thought/think it was gonna be. Building a computer is very simple if ur not a moron. I love to work with my hands (my car, computer etc) Buillding a computer, playing you're favorite games at max settings is so much more enjoyable when you know you built it.
Amose is offline   Reply With Quote
Old 07-15-2006, 07:48 AM   #4
BSOD
 
Join Date: Feb 2006
Posts: 7,539
Send a message via AIM to Trivium Nate
Default Re: Rate my rig

an excellent machine
Trivium Nate is offline   Reply With Quote
Old 07-15-2006, 07:53 AM   #5
Beta Member
 
Join Date: Jul 2006
Posts: 4
Default Re: Rate my rig

Oh one thing about the motherboard, if you decide to buy one. For the love of GOD, please disable the NV Firewall and Network Access Manager drivers, DO NOT install them when installing your drivers. The firewall found on the Nvidia motherboards will cause corrupted downloads, slow down/upload speeds and alot of other problems.
Amose is offline   Reply With Quote
Old 07-15-2006, 09:08 AM   #6
BSOD
 
Join Date: Feb 2006
Posts: 7,539
Send a message via AIM to Trivium Nate
Default Re: Rate my rig

Hmm I didnt know that gpu's havve firewalls thats cool, Can you post some screen shots of your games on max settings?
Trivium Nate is offline   Reply With Quote
Old 07-15-2006, 09:14 AM   #7
Fully Optimized
 
MooseMan's Avatar
 
Join Date: Nov 2005
Location: United States
Posts: 2,627
Send a message via AIM to MooseMan
Default Re: Rate my rig

Quote:
Originally Posted by natej315
Hmm I didnt know that gpu's havve firewalls thats cool, Can you post some screen shots of your games on max settings?
no the hardware itself doesn't, it's just that NV made 1 for some reason.....
__________________
.::The top folder on the CF F@H team::.
http://fah-web.stanford.edu/cgi-bin/...&teamnum=42655
MooseMan is offline   Reply With Quote
Old 07-15-2006, 11:35 AM   #8
Golden Master
 
MikeReiner's Avatar
 
Join Date: Aug 2005
Posts: 5,053
Send a message via AIM to MikeReiner Send a message via MSN to MikeReiner Send a message via Yahoo to MikeReiner
Default Re: Rate my rig

You should install the nForce chipset drivers... just not use the firewall.
MikeReiner is offline   Reply With Quote
Old 07-15-2006, 01:53 PM   #9
In Runtime
 
Copperhead's Avatar
 
Join Date: Jul 2006
Posts: 454
Send a message via AIM to Copperhead
Default Re: Rate my rig

thats a nice build
__________________
AMD Athlon 64 X2 3800+ (AM2)---ASUS M2N-SLI Deluxe (Skt. AM2)---Corsair XMS - DDR2 2GB (5-5-5-15)
HDD's: 80GB & 250GB---GPU: BFG Geforce 7300GS (No Gaming)
Copperhead is offline   Reply With Quote
Old 07-15-2006, 08:26 PM   #10
AOD
In Runtime
 
AOD's Avatar
 
Join Date: Nov 2005
Posts: 348
Default Re: Rate my rig

Very nice indeed.
__________________

__________________
Yes I have another problem...
AOD is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:30 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0