Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-13-2008, 11:13 PM   #1
Daemon Poster
 
culexor's Avatar
 
Join Date: Mar 2006
Posts: 1,132
Send a message via AIM to culexor
Thumbs down random "freezing".....cant click or type

Since yesterday my computer has been acting funky. what happens is that my computer randomly "freezes" but it doesnt. my mouse still moves and when i hit ctrl+alt+del it opens. but i cant click and i cant navigate with the arrows on my keyboard. my applications still run fine but i cant do anything, i can tell that theyre running because my music still plays and i can still use the media buttons on my keyboard. i found out that it only does this when im playing music. i use winamp but i tried using itunes and the same thing happened. i also noticed that when i login, as its loading everything but before my desktop icons and taskbar load i get a little window that is blank and at the top it says "Personalized Settings" and its there for maybe 2 seconds (so from when i get to see me desktop background after logging in until it loads the icons) this hasnt ever happened before until it started doin this funky stuff. i did a virus scan on avast but it got messed up so im going to do it overnight because im going to do a thourough scan. any ideas?
__________________

__________________
Desktop: Phenom II B50 3.1Ghz, 4GB DDR2 800, Gigabyte MA790X-UD4P, 2x 1TB RAID0, GTX 460 1GB, OCZ 600W, ABS Black Pearl

Laptop: i5 430M 2.26Ghz, 4GB DDR3 1066, 500GB WD Blue, Mobility Radeon HD 5650 1GB (discrete)
culexor is offline   Reply With Quote
Old 01-13-2008, 11:18 PM   #2
In Runtime
 
CGfreak102's Avatar
 
Join Date: Apr 2007
Posts: 475
Default Re: random "freezing".....cant click or type

how long does it last


also look for some spyware, after the virus scan
__________________

__________________
Core I7 920 OC'ed to 3.0Ghz, 6GB G.skill DDR3 1333, Intel DX58SO, 500GB seagate 7200RPM + 320GB seagate, EVGA 9800GTX+ , 600W PSU.
CGfreak102 is offline   Reply With Quote
Old 01-13-2008, 11:41 PM   #3
Daemon Poster
 
culexor's Avatar
 
Join Date: Mar 2006
Posts: 1,132
Send a message via AIM to culexor
Default Re: random "freezing".....cant click or type

i did a spybot scan and i got some things and i deleted them but nothing changed....heres a screen shot of the personalised settings
__________________
Desktop: Phenom II B50 3.1Ghz, 4GB DDR2 800, Gigabyte MA790X-UD4P, 2x 1TB RAID0, GTX 460 1GB, OCZ 600W, ABS Black Pearl

Laptop: i5 430M 2.26Ghz, 4GB DDR3 1066, 500GB WD Blue, Mobility Radeon HD 5650 1GB (discrete)
culexor is offline   Reply With Quote
Old 01-13-2008, 11:50 PM   #4
In Runtime
 
CGfreak102's Avatar
 
Join Date: Apr 2007
Posts: 475
Default Re: random "freezing".....cant click or type

maybe try using msconfig and see if there is anything related to personal settings in the starup menu, if so uncheck it and reboot see if the same things happens.

and how often does this happen??
and when it happens how long does it stay "Froze"??
__________________
Core I7 920 OC'ed to 3.0Ghz, 6GB G.skill DDR3 1333, Intel DX58SO, 500GB seagate 7200RPM + 320GB seagate, EVGA 9800GTX+ , 600W PSU.
CGfreak102 is offline   Reply With Quote
Old 01-13-2008, 11:56 PM   #5
Daemon Poster
 
culexor's Avatar
 
Join Date: Mar 2006
Posts: 1,132
Send a message via AIM to culexor
Default Re: random "freezing".....cant click or type

i did that yesterday, nothing related to personalized startup but i disabled all of the ones that i didnt recognize (i looked them up too just to make sure).....my computer stays "frozen" indefinately...i just reboot. this happens however often i use my media player
__________________
Desktop: Phenom II B50 3.1Ghz, 4GB DDR2 800, Gigabyte MA790X-UD4P, 2x 1TB RAID0, GTX 460 1GB, OCZ 600W, ABS Black Pearl

Laptop: i5 430M 2.26Ghz, 4GB DDR3 1066, 500GB WD Blue, Mobility Radeon HD 5650 1GB (discrete)
culexor is offline   Reply With Quote
Old 01-14-2008, 12:19 AM   #6
In Runtime
 
CGfreak102's Avatar
 
Join Date: Apr 2007
Posts: 475
Default Re: random "freezing".....cant click or type

next time open up the task manager and see if anything unrelated is running, also just end the process explorer.exe and then start up the task explorer.exe again, that will get rid of most freezes.

other than that im lost, really cant be something hardware related since you got pretty good system going.

maybe a F&R it (format and reload)

next question are you using XP or Vista
__________________
Core I7 920 OC'ed to 3.0Ghz, 6GB G.skill DDR3 1333, Intel DX58SO, 500GB seagate 7200RPM + 320GB seagate, EVGA 9800GTX+ , 600W PSU.
CGfreak102 is offline   Reply With Quote
Old 01-14-2008, 03:18 AM   #7
Fully Optimized
 
blackjack's Avatar
 
Join Date: Mar 2007
Posts: 2,945
Send a message via MSN to blackjack
Default Re: random "freezing".....cant click or type

Try uninstallig the player (winamp) and see if it works with WMP if it does then you have a driver conflicting some where. reinstall winamp see if it works, also did you remove all the files of Itunes before you put winamp on?
__________________
Compaq Presario CQ5305K-m Intel® Pentium® Dual Core E5300 (2.6 GHz), Windows® 7 Home Premium 64 bit, 2048 MB , Hard drive: 320 Gb, with 18.5 Widescreen
SPURS TILL I DIE (DIAMONDS ARE FOREVER SO ARE SPURS)
TO DARE IS TO DO
blackjack is offline   Reply With Quote
Old 01-14-2008, 04:42 PM   #8
Daemon Poster
 
culexor's Avatar
 
Join Date: Mar 2006
Posts: 1,132
Send a message via AIM to culexor
Default Re: random "freezing".....cant click or type

i had winamp first, all the strange processes i looked up and are mostly windows things...im running XP pro. last night when i did an avast scan (again) it froze again, but i didnt have any music playing but i did watch a movie like 20 minutes previousley. i have a hunch that it might be some ASUS software that came with my mobo because some of it has been acting a bit fishy recently
__________________
Desktop: Phenom II B50 3.1Ghz, 4GB DDR2 800, Gigabyte MA790X-UD4P, 2x 1TB RAID0, GTX 460 1GB, OCZ 600W, ABS Black Pearl

Laptop: i5 430M 2.26Ghz, 4GB DDR3 1066, 500GB WD Blue, Mobility Radeon HD 5650 1GB (discrete)
culexor is offline   Reply With Quote
Old 01-15-2008, 06:06 PM   #9
Daemon Poster
 
culexor's Avatar
 
Join Date: Mar 2006
Posts: 1,132
Send a message via AIM to culexor
Default Re: random "freezing".....cant click or type

i think i found the problem.....whenever i use the media buttons on my saitek eclipse ii it does that.....i cannot find any drivers online because it is plug and play (i guess) and there are no reports of this that i have found so im not 100% sure if that is the complete reason but thats definately part of it....any ideas?
__________________

__________________
Desktop: Phenom II B50 3.1Ghz, 4GB DDR2 800, Gigabyte MA790X-UD4P, 2x 1TB RAID0, GTX 460 1GB, OCZ 600W, ABS Black Pearl

Laptop: i5 430M 2.26Ghz, 4GB DDR3 1066, 500GB WD Blue, Mobility Radeon HD 5650 1GB (discrete)
culexor is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:01 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0