Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-01-2005, 08:40 AM   #1
In Runtime
 
Duzz's Avatar
 
Join Date: Mar 2005
Posts: 410
Send a message via AIM to Duzz Send a message via MSN to Duzz Send a message via Yahoo to Duzz
Question Random Crash's UNKNOWN

My computer sometimes crash's says unknown Device Error from windows when i report it. I dont know whats going on with it though. That is just one way it crashs, and its the blue screen of death and a restart.

Also i get a Crash when the screen just turns a bunch of different colors, i dont know what is causeing it. I loaded all the drivers and even updated the Video driver if im not mistaken.

I dont know whats wrong but when i try to Update the Bios on my MOBO it goes to there Quick bios setup and starts reading the disk and then nothing happens. I dont know whats going on.

Most of the Crashs happen Early when i first start up my computer. Probualy a tough one to figure out.

Computer is not running hot at all. CPU is 52C right now, and the rest are well below that. Any Answers to what might be happening?

Computer specs are:
DFI Lanparty nF4 SLI-D
AMD Athlon 64 3800+
2X 512mb Ballstix ram
Leadtek 6800GT
__________________

__________________
Double Tsunami's--Athlon 64 3800--ABIT Fatal1ty AN8 939 Sli--2x512MB Baliztix Ram--Raptor 74GB 10,000RPM--MSI 6800 GT--1/2ID Switech Liquid Cooling
Duzz is offline   Reply With Quote
Old 05-01-2005, 09:02 AM   #2
Fully Optimized
 
99nasha's Avatar
 
Join Date: Aug 2004
Posts: 2,995
Default

IS your card overclocked?? Your tempretures may be to high....
__________________

99nasha is offline   Reply With Quote
Old 05-01-2005, 05:09 PM   #3
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Random Crash's UNKNOWN

My CPU is a 3500+ and runs fine at around 52 degrees when a few programs are loaded... Might need to get a new cooler, but I don't think that is causing it.

Alot of errors like this tend to be a memory problem with random crashes. Could you possibly take out one of the sticks of ram, check stability, then place that back in, tand put the next one in. You might have a bad ram chip.
I've had one that caused random errors like that, and I didn't realise it was the RAM chips until very late
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 05-01-2005, 07:40 PM   #4
In Runtime
 
Duzz's Avatar
 
Join Date: Mar 2005
Posts: 410
Send a message via AIM to Duzz Send a message via MSN to Duzz Send a message via Yahoo to Duzz
Default Re: Random Crash's UNKNOWN

Quote:
Originally Posted by 99nasha
IS your card overclocked?? Your tempretures may be to high....
No everything is not OC. I cant update the driver and it is pissing me off. Maybe you could point me in the right direction i went to the dfi website to figure out what one i needed got the thing that makes a disk and just reboot the computer and the boot disk booted saying type the name of the file, which was there already but did not work just sat there doing nothing. So powered off.
__________________
Double Tsunami's--Athlon 64 3800--ABIT Fatal1ty AN8 939 Sli--2x512MB Baliztix Ram--Raptor 74GB 10,000RPM--MSI 6800 GT--1/2ID Switech Liquid Cooling
Duzz is offline   Reply With Quote
Old 05-01-2005, 07:46 PM   #5
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Random Crash's UNKNOWN

Try and reposition RAM chips, and try steps above. You never know
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 05-01-2005, 07:53 PM   #6
In Runtime
 
Duzz's Avatar
 
Join Date: Mar 2005
Posts: 410
Send a message via AIM to Duzz Send a message via MSN to Duzz Send a message via Yahoo to Duzz
Default Re: Random Crash's UNKNOWN

I am for certain the ram works, the board has the Chips to be in the 2 and 4 slots on the DFI board, for Dual Channle. SO i placed them in there, did ram check they work fine. BTW kage where do you live, and im not at home right now, im at work.
__________________
Double Tsunami's--Athlon 64 3800--ABIT Fatal1ty AN8 939 Sli--2x512MB Baliztix Ram--Raptor 74GB 10,000RPM--MSI 6800 GT--1/2ID Switech Liquid Cooling
Duzz is offline   Reply With Quote
Old 05-01-2005, 07:54 PM   #7
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Random Crash's UNKNOWN

Why do you want to know where I live? Its 12.50am here and I'm in the UK.

I know, the checking might still say there okay. I'd take out one chip at a time and check stabilty anyway. Its worth a shot...

it could also be yuor video card in some way
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 05-01-2005, 08:00 PM   #8
In Runtime
 
Duzz's Avatar
 
Join Date: Mar 2005
Posts: 410
Send a message via AIM to Duzz Send a message via MSN to Duzz Send a message via Yahoo to Duzz
Default Re: Random Crash's UNKNOWN

That would be very weird, ok i will try. What i realy want to do is Update my bios. O and the Random Crashs only happen when i just start the computer. like when you start running sometimes your leg may give out, but when you start and warm up nothing happens, thats whats kinda happening with the computer, it may just have a mind of its own.
__________________

__________________
Double Tsunami's--Athlon 64 3800--ABIT Fatal1ty AN8 939 Sli--2x512MB Baliztix Ram--Raptor 74GB 10,000RPM--MSI 6800 GT--1/2ID Switech Liquid Cooling
Duzz is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:35 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0