Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-01-2005, 08:24 AM   #11
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Ran Windows Update and now all freezes!!!!

If you used Windows Update, it might have installed Service Pack 2. In this case, maybe your card drivers are out of date, and so will not work in Service Pack 2.

If you want, you can tell us the card you have, and I'll go routing for updated drivers for you.

If you have either a ATI or Nvidia card though, simple go onto their websites, and download the latest driver update.

That should fix your problems

P.S You'll find with Service Pack 2, that quite alot of drivers might have to be re-installed because of them being too old to support the new features.
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 11-01-2005, 01:13 PM   #12
Daemon Poster
 
karling07's Avatar
 
Join Date: Feb 2005
Posts: 1,099
Default Re: Ran Windows Update and now all freezes!!!!

I am using this card:

http://www.newegg.com/Product/Produc...82E16814164030

Any ideas on drivers would be great! (PS yes i have installed SP2 so that might be it!)

PS: Also, I have an Epox motherboard: Motherboard Name--> Epox EP-8RDA+ / FIC AU11 Chameleon

I found the driver on the epox webpage. Should i download / install it or are mobo drivers not needed?
__________________

karling07 is offline   Reply With Quote
Old 11-01-2005, 01:39 PM   #13
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Ran Windows Update and now all freezes!!!!

Well first off, your card is a Geforce, and so is made by Nvidia. A quick search on google brings up the site, and then, straight to the Nvidia drivers, and to Windows XP from the list:

http://www.nvidia.com/object/winxp_2k_81.85.html

As for the motheboard drivers, this will probably be drivers like chipsets, like sound and possibly USB devices, so yes, if this is needed, by all means update it.

I hope this helps.
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 11-01-2005, 01:51 PM   #14
Daemon Poster
 
karling07's Avatar
 
Join Date: Feb 2005
Posts: 1,099
Default Re: Ran Windows Update and now all freezes!!!!

Thanks! Unfortunately, the mobo driver didnt make the sound work anything I can do to get it working? I ran these add hardware audio codec things and they made the sound worked but made a ton of BSODs come up...
karling07 is offline   Reply With Quote
Old 11-01-2005, 02:04 PM   #15
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Ran Windows Update and now all freezes!!!!

Right, well, we need your chipset name for your sound, as its onboard it seems.

Download this program which will tell you all about your PC and more besides:

http://www.lavalys.com/products/over...?pid=1&lang=en

If you install that, hopefully somewhere, it'll mention the chipset for sound, or at least the make, so we can go hunting for drivers. Unless you know it of course
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 11-01-2005, 04:42 PM   #16
Daemon Poster
 
karling07's Avatar
 
Join Date: Feb 2005
Posts: 1,099
Default Re: Ran Windows Update and now all freezes!!!!

Hey,

Ill check the lavalys thing ASAP. I ran http://www.nvidia.com/object/winxp_2k_81.85.html

and it said "setup could not locate any hardware associated with the drivers" or something like that...
karling07 is offline   Reply With Quote
Old 11-01-2005, 05:04 PM   #17
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Ran Windows Update and now all freezes!!!!

Oh.... It should be the ForceWare drivers...

I'll double check that.

*EDIT*

Yeah, I'm pretty sure it should be

I've got a suggestion though which might fix it.

Go into BIOS, by pressing DEL at bootup.
Go to Advanced Chipset Features.

Check that the video card is set to boot using AGP, and also check in BIOS that you don't have any onboard video which may be taking over.

Then Save the changes, and try again.

I hope this helps.
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 11-01-2005, 05:17 PM   #18
Daemon Poster
 
karling07's Avatar
 
Join Date: Feb 2005
Posts: 1,099
Default Re: Ran Windows Update and now all freezes!!!!

Thanks for all the help!

Alright, Im starting to get annoyed. Every time i login to the computer, the found new hardware wizard goes INSANE. Like it pops up 7 different found new hardwares, all related to nvidia sound/codes/controllers. I cant install these though because last time i did, i just got a crapload of BSODs and random gunshot noises from the speakers. So I ran the MOBO drivers (im POSITIVE these are the right ones), and it works fine until it gets to "Installing Audio Drivers", then it stays at 84% for a long time and then BSODs me and setup doesnt finish.

SO i booted back up, deleted ALL nvidia/mobo/gfx/sound drivers that i had, and the found new hardware wizard got all crazy and kept bringing up stuff.

Thinking it would go away if i just Xed it out, I first ran the gfx card drivers (those dont usually fail me; i removed SP2 so the old drivers should work). They were almost done, when suddenly the stupid found new hardware wizard came up, telling me that it had installed random audio stuff, and then i got a BSOD

What is going on??
karling07 is offline   Reply With Quote
Old 11-01-2005, 05:20 PM   #19
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Ran Windows Update and now all freezes!!!!

Weird... and you've deleted SP2...

Okay, try accessing Safe Mode and installing the drivers. Do this by pressing F8 at bootup until the menu appears, allowing you to select Safe Mode from the list.

This uses alot less critical resources and so may work better on funny hardware.

Oh and check the above post which I added to ^
Plus, as well as checking for video, also check that onboard sound is turned off or on, depending on if you have a sound card plugged into a PCI port.
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 11-01-2005, 05:24 PM   #20
Daemon Poster
 
karling07's Avatar
 
Join Date: Feb 2005
Posts: 1,099
Default Re: Ran Windows Update and now all freezes!!!!

alright thanks ill try that tonight!

I am planning on getting a new mobo/processor soon... Any ideas on what might work well with XP and not require driver hell? Just lookin for compatible stuff... And preferably work with the vid card I've posted. I'm in the 100-200$ price range (for both mobo and processor combined)...

Thanks!
__________________

karling07 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:09 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0