Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-30-2005, 07:44 PM   #1
In Runtime
 
Corrupted's Avatar
 
Join Date: Nov 2005
Posts: 185
Default Ran into a little IE problem

Somehow the search bar where you type the URL for IE ummm....dissappeared...now it shows the "back,forward,stop,refresh,home,search favorites history, mail,print etc." buttons only.. also the window maximizes itself and covers the taskbar......




get what i mean? im positive its not spyware or a virus of that sort. =D thanks again!!!!!
__________________

Corrupted is offline   Reply With Quote
Old 12-30-2005, 07:50 PM   #2
Fully Optimized
 
gaming_freak's Avatar
 
Join Date: Jul 2005
Posts: 2,158
Default Re: Ran into a little IE problem

right click on the toolbar and make sure teh address bar is checked if that doesnt work then try clicking on customize cause it might not be fitting or something
__________________

__________________
ASUS P6X58D premium | i7 920 D0 @ 4.2GHz | Corsair XMS3 6GB | MSI GTX460 HAWK | OCZ vertex 2 SSD | Coolermaster HAF X case
gaming_freak is offline   Reply With Quote
Old 12-30-2005, 07:56 PM   #3
In Runtime
 
Corrupted's Avatar
 
Join Date: Nov 2005
Posts: 185
Default Re: Ran into a little IE problem

LOL okay i got it XD i figured it out...


THanks anyway!!!
Corrupted is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:03 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0