Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-04-2005, 03:10 PM   #1
Fully Optimized
 
99nasha's Avatar
 
Join Date: Aug 2004
Posts: 2,995
Default Ram worry...

Ive just thrown everything in the case to see how it looks. Ive yet to get my processor. Now when i turn it on, my RAM doesnt do anything. Should this happen? SHould it start working when my processor is in? Becasue if the RAM should come online, im buggered..
__________________

99nasha is offline   Reply With Quote
Old 05-04-2005, 03:19 PM   #2
In Runtime
 
Join Date: Feb 2005
Posts: 110
Default

the reason nothing is working is that u need a pross before it works
__________________

__________________
What version of DOS does UNIX run?
TOWT is offline   Reply With Quote
Old 05-04-2005, 03:21 PM   #3
Fully Optimized
 
99nasha's Avatar
 
Join Date: Aug 2004
Posts: 2,995
Default

I know that. Im not stupid. I was just wondering if the RAM should come online. My RAM has lights on it. And I was worrying that these should come on. KAGE! Get your arse here! Where the hell are you when I need you!
99nasha is offline   Reply With Quote
Old 05-04-2005, 05:35 PM   #4
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Ram worry...

No I don't think the lights would come on, because the RAM would probably activate when it is receiving data signals and needs the processor to do this of course, and so needs the CPU to start transferring signals back...it's probably wondering where the heck everything is before the computers beeping and whatever else to say that no CPU is installed yet. So you just install that CPU and watch your computer fly!

Think of it this way.
You can't switch the PC on properly without the CPU and it wouldn't boot, so just like you wouldn't see hard drives loading lights up for example without the CPU in (because there not doing anything), you wouldn't see the lights on the RAM.
I think USB's are the only things that light up when the computers recieving only partial power

hope this help
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 05-04-2005, 05:36 PM   #5
Fully Optimized
 
99nasha's Avatar
 
Join Date: Aug 2004
Posts: 2,995
Default

I hope your right! Thanks again mate
99nasha is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:29 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0