Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-17-2007, 02:59 PM   #1
BSOD
 
Archangel112's Avatar
 
Join Date: Oct 2006
Posts: 201
Default RAM problem....

I took out my RAM a few days ago and when I put it back in the computer weren't finding it, im stuck with only 256mb RAM , slow :@ im sure i didnt break it because I'm quite expierienced in computer.

Thanks in Advance
__________________

Archangel112 is offline   Reply With Quote
Old 01-17-2007, 03:45 PM   #2
Fully Optimized
 
^Mike^'s Avatar
 
Join Date: Oct 2005
Posts: 2,958
Send a message via ICQ to ^Mike^ Send a message via AIM to ^Mike^ Send a message via MSN to ^Mike^ Send a message via Yahoo to ^Mike^
Default Re: RAM problem....

Your positive you put it in correctly? Is there another computer you could put it in to test it? Try a program like CPU Z that will find your ram for you and tell you how much you have.
__________________

^Mike^ is offline   Reply With Quote
Old 01-18-2007, 03:17 PM   #3
BSOD
 
Archangel112's Avatar
 
Join Date: Oct 2006
Posts: 201
Default Re: RAM problem....

thanks man, I'll download that program
:P
Archangel112 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:13 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0