Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-24-2008, 06:42 PM   #1
Baseband Member
 
Join Date: Dec 2007
Posts: 43
Default RAM not showing up

I have 5376MB (5.376 Gigs) of ram but windows xp says i only have 3.0gigs...and my bios says i have 5376MB whats wrong?!
__________________

juicedupchaos is offline   Reply With Quote
Old 01-24-2008, 06:47 PM   #2
Fully Optimized
 
_-..zKiLLA..-_'s Avatar
 
Join Date: Nov 2007
Posts: 3,952
Send a message via AIM to _-..zKiLLA..-_
Default Re: RAM not showing up

what are u using to see that. use Everest Ultimate
__________________

__________________
My beast lappy: Acer netbook, 1.6ghz atom dual core, 2gb ddr3
My PSN: Kalikid_420
_-..zKiLLA..-_ is offline   Reply With Quote
Old 01-24-2008, 08:17 PM   #3
Daemon Poster
 
mayorredbeard's Avatar
 
Join Date: Nov 2004
Posts: 1,246
Default Re: RAM not showing up

Your using a 32 bit OS which only recognizes 3gb's of RAM. Can we make a sticky about this or something? This is like the ka-jillionth person posting that they have more than 3 gigs of ram in their computer, bur Windows only recognizes about 3.

You need a 64-bit OS for the OS to recognize more.
__________________
Karma/rep is always appreciated
01010010011001010110010001100010011001010110000101 11001001100100
010011110111010101110100

There are only 10 kinds of people in this world. Those who can read binary, and those who can't.
mayorredbeard is offline   Reply With Quote
Old 01-24-2008, 09:33 PM   #4
BSOD
 
Join Date: Feb 2006
Posts: 7,539
Send a message via AIM to Trivium Nate
Default Re: RAM not showing up

Yes someone needs to make a clear and locked thread about 3 gigs of ram only being recognized in xp
Trivium Nate is offline   Reply With Quote
Old 01-24-2008, 11:51 PM   #5
Fully Optimized
 
Bobert93's Avatar
 
Join Date: Dec 2007
Posts: 2,449
Default Re: RAM not showing up

it is annoying , wasnt there another one earlyer today
__________________
(ASUS P5E X38)__(Q6600@3.4Ghz)__(Innod3D 8800GTS 512Mb 800/1920)__(4Gb corsair XMS2 800Mhz)__(Antec 900)__(Vista 64Bit)_(Zalman 9700)
{3DMark06 15211}
Bobert93 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:22 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0