Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-11-2004, 08:55 PM   #1
Beta Member
 
Join Date: Sep 2004
Posts: 4
Question Ram/Memory low ??

Whats up all, I am having problems with low ram on my pc. Here are the specs :
Cyrix III 667 mhz, sis 630 chipset, BST1M motherboard.
I have a 128mb chip & a 64 mb chip and the pc shows :

Base mem - 640 k
Extended mem - 56320 k
Total mem 57344 k

I just have reformated 2 times with W2k pro. Whats wrong here ? Memory bad ? How can I test if the memory is bad ? Thanks
__________________

overgrow13 is offline   Reply With Quote
Old 09-11-2004, 09:18 PM   #2
Fully Optimized
 
airiox's Avatar
 
Join Date: Jul 2004
Posts: 2,692
Default Re: Ram/Memory low ??

You really should be using 256mb for xp.

make sure you have the right type of memory. Also see if you can find a good store in your area that can test the memory for you.

But before you do that there are some memory testing programs.

Someone will post a link for it.
__________________

__________________
Check out my Counter Strike:Source servers:
***THE DYNASTY***: 74.52.232.130:27015
*** GUNGAME ***: 74.52.232.131:27015
*** SOCCER ***: 74.52.232.133:27015
airiox is offline   Reply With Quote
Old 09-11-2004, 09:25 PM   #3
Beta Member
 
Join Date: Sep 2004
Posts: 4
Default

I am useing windows 2000 pro, not xp. If I could be running more ram I would, thats my problem. I should get 192 Mb or ram not 57,344 kb of ram. The pc is not running right with this little amount of ram, aol will only let me load aol 6.0 because my ram is so low. Whats wrong with this thing ?
overgrow13 is offline   Reply With Quote
Old 09-11-2004, 11:07 PM   #4
In Runtime
 
moneyman's Avatar
 
Join Date: Aug 2004
Posts: 422
Send a message via AIM to moneyman Send a message via MSN to moneyman
Default Re: Ram/Memory low ??

I had this problem for a while, and then just got used to using AOL 5.0, and then for some reason we had to factory restore, and we used a AOL 9.0 Optomized disk, and after that it worked.

I don't recommend factory restoring it, just cause you lose all info, which isn't the greatest thing.
__________________
79889898hhvvbg kledc <---- typed that with my head
moneyman is offline   Reply With Quote
Old 09-11-2004, 11:15 PM   #5
Beta Member
 
Join Date: Sep 2004
Posts: 4
Default

How do I factory restore win 2000 ?
overgrow13 is offline   Reply With Quote
Old 09-11-2004, 11:21 PM   #6
In Runtime
 
moneyman's Avatar
 
Join Date: Aug 2004
Posts: 422
Send a message via AIM to moneyman Send a message via MSN to moneyman
Default Re: Ram/Memory low ??

Uh, well, I have ME, and what we had to do was put a certain disk in, and off the top of my head I can't remember.

But what you had to do, is put it in, then shut down, then turn the computer back on and it will do it.

I'm no computer person (YET) so I would (in your shoes) wait for more replies, shouldn't be too long.
__________________
79889898hhvvbg kledc <---- typed that with my head
moneyman is offline   Reply With Quote
Old 09-11-2004, 11:23 PM   #7
Beta Member
 
Join Date: Sep 2004
Posts: 4
Default

ya thats a boot disk, off to another forum...........
overgrow13 is offline   Reply With Quote
Old 09-12-2004, 12:59 AM   #8
In Runtime
 
moneyman's Avatar
 
Join Date: Aug 2004
Posts: 422
Send a message via AIM to moneyman Send a message via MSN to moneyman
Default Re: Ram/Memory low ??

Don't be scared off, just wait a couple of hours.

Sorry the first person to reply isn't the smartest person in the world, but, on these forums there are some very smart people.

Some people that can help you very much so.
__________________
79889898hhvvbg kledc <---- typed that with my head
moneyman is offline   Reply With Quote
Old 09-13-2004, 10:58 AM   #9
Fully Optimized
 
CoMpUtaFrEek's Avatar
 
Join Date: May 2004
Posts: 1,765
Default Re: Ram/Memory low ??

Quote:
Originally Posted by overgrow13
Whats up all, I am having problems with low ram on my pc. Here are the specs :
Cyrix III 667 mhz, sis 630 chipset, BST1M motherboard.
I have a 128mb chip & a 64 mb chip and the pc shows :

Base mem - 640 k
Extended mem - 56320 k
Total mem 57344 k

I just have reformated 2 times with W2k pro. Whats wrong here ? Memory bad ? How can I test if the memory is bad ? Thanks
Most likely bad memory or incompatible memory. Search google for memtest86 to test it.
__________________

__________________
Asus A7N8X Deluxe - Rev 2.0 - Bios Ver. 1007
AMD Athlon XP-M 2200+ - @ 11x188 = 2Ghz (1.75Vcore)
ATi Radeon 9700 Pro (Almost as good as my old 5950U!)
Corsair 512MB XMS TwinX Low Latency DDR 400 - @ 188Mhz
3dmark03 Score: 5086
CoMpUtaFrEek is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:10 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0