Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 12-13-2005, 09:46 AM   #1
Baseband Member
wooonelly's Avatar
Join Date: Nov 2005
Posts: 91
Default Ram issue

I am upgrading a computer from 1 Gb (4x256Mb) to 2Gb (2x1Gb) and when I put it in I receive the error beeps. No configuration works with the computer recognizing the new RAM. I am positive that it is the right RAM. It is a Dell computer and I heard they have some tricky settings that make it hard to upgrade on your own. Is this true? What do I do?

wooonelly is offline   Reply With Quote
Old 12-13-2005, 10:09 AM   #2
Golden Master
joxley1990's Avatar
Join Date: Oct 2005
Posts: 7,846
Send a message via AIM to joxley1990 Send a message via MSN to joxley1990
Default Re: Ram issue

Ide contact DELL. I had the same sorta problem. What Dimension is it? 3000? There are things in the mobo you need to change they told me. Anyhow, give em a ring and see what they say,
joxley1990 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 08:54 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0