Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-24-2005, 02:53 AM   #1
Baseband Member
 
Join Date: Dec 2005
Posts: 40
Default RAID Troubles

ok, so i have 2 AtA HDD's that r hooked up into my raid slot. i made a Raid driver floppy disk which is needed during the installation of Windows XP. it says press f6 to install third party or raid drivers(somethin like that)...

so i press f6 and it seems to do nothing but keep going on loading.

it dont ask for the floppy or anything. so f6 isnt bringing up the screen to insert my floppy and download RAID drivers.. what is the problem, i've been trying to get this thing started up for hours and i got past a few other problems now it seems like this is the only thing stoppin me from playing my dam games! lol

is there a diff button i can press maybe cuz f6 def. aint working. well neways im going to bed but i would be very very happy if i woke up with some help from u guys here on the forums, btw these forums rock and the help has been tremendous! TY COMPUTER GURUS! lol time for bed! peace out
__________________

__________________
ASUS P5gd1 800mhz FSB
3.0ghz Hyper-Threading 630 P4 processor
1g (2x512) CORSAIR XMS 3200-400mhz
sapphire x800GTO fireblade edition 256mb
AX400-pn FSP group PS (400w)
showcivic17 is offline   Reply With Quote
Old 12-24-2005, 03:57 AM   #2
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: RAID Troubles

When you boot up your PC, does it say anything about pressing some button like F10 or something like that to get into RAID setup? On mine it does. I press F10 to setup RAID during startup.
__________________

__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 12-24-2005, 12:17 PM   #3
Baseband Member
 
Join Date: Dec 2005
Posts: 40
Default Re: RAID Troubles

ya it says press ctrl+f or cntrl+e.... but the thing is i set all that up.. the only thing i need to do is install the drivers because windows wont detect my HDD's.

so i made a RAID drivers floppy disk, and my MoBo manual said windows will prompt u to press f6 during the installation to install these drivers from floppy.

well windows DOES say press f6 to install any third party blah blah blah or raid drivers. i press f6, and instead of it going to the screen for me to put floppy in it jus keeps loading.

then when its done it says Windows doesnt detect any HDD's. and im like DUHH u didnt let me install Drivers! maybe theres another button/way to install these drivers first? thnks for tryin corolla but that aint it
__________________
ASUS P5gd1 800mhz FSB
3.0ghz Hyper-Threading 630 P4 processor
1g (2x512) CORSAIR XMS 3200-400mhz
sapphire x800GTO fireblade edition 256mb
AX400-pn FSP group PS (400w)
showcivic17 is offline   Reply With Quote
Old 12-24-2005, 12:44 PM   #4
Baseband Member
 
Join Date: Dec 2005
Posts: 40
Default Re: RAID Troubles

err this sux, im soooo bored
__________________
ASUS P5gd1 800mhz FSB
3.0ghz Hyper-Threading 630 P4 processor
1g (2x512) CORSAIR XMS 3200-400mhz
sapphire x800GTO fireblade edition 256mb
AX400-pn FSP group PS (400w)
showcivic17 is offline   Reply With Quote
Old 12-24-2005, 01:46 PM   #5
Baseband Member
 
Join Date: Dec 2005
Posts: 40
Default Re: RAID Troubles

ok, so i got the screen to come up where it says Press S to install any more devices(somethin like that) so i press S, then it says enter manufactured-supplied hardware support disk then press enter.(is the manu-supp support disk the same thing as the raid floppy drivers?)

so i put in the raid driver floppy disk i made and press enter... it doesnt seem to do anything.. and windows xp still dont detect my HDD's
__________________
ASUS P5gd1 800mhz FSB
3.0ghz Hyper-Threading 630 P4 processor
1g (2x512) CORSAIR XMS 3200-400mhz
sapphire x800GTO fireblade edition 256mb
AX400-pn FSP group PS (400w)
showcivic17 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:03 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0