Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-09-2008, 08:02 PM   #1
Daemon Poster
 
amp27's Avatar
 
Join Date: Apr 2008
Posts: 520
Question raid 1

hello i finnally got another drive and want to add it with my current rig. i have 2 of the exact same drives.

only problem is when trying to setup radi one it asked if i want to delete everything on the added drive/new drive. yes or no.

i dont want to delete all my current data.

how do i no the the system is not going to wipe both. i dont care if it wipes the new one as it has nothin on it.

clueless and my manual dont help a bit.

help please. can find info on the website
__________________

amp27 is offline   Reply With Quote
Old 12-09-2008, 08:56 PM   #2
Daemon Poster
 
thebigdintx's Avatar
 
Join Date: Oct 2005
Posts: 1,272
Default Re: raid 1

sounds to me like it's just trying to format the new drive for you as part of the raid set-up process.
__________________

__________________
Antec 300 Case, Intel Core 2 Quad Q9650 @ 3GHz, Gigabyte GA-EP43-UD3L, PNY 4GB PC6400 800MHz DDR2 RAM, XFX Radeon HD 5550 1GB DDR3 Ram, 1TB Western Digital Black 7200 32MB cache, 64-bit Windows 7 Ultimate SP1, Antec Earthwatts 500 Watts
thebigdintx is offline   Reply With Quote
Old 12-09-2008, 08:59 PM   #3
Daemon Poster
 
amp27's Avatar
 
Join Date: Apr 2008
Posts: 520
Default Re: raid 1

thats what i am thinking but it still worrys me i dont want to lose all my data when i click the the y button. ill just have to copy and paste all the stuff i really want before i try it
amp27 is offline   Reply With Quote
Old 12-09-2008, 09:00 PM   #4
Daemon Poster
 
thebigdintx's Avatar
 
Join Date: Oct 2005
Posts: 1,272
Default Re: raid 1

yeah, i would definately backup whatever's important to you first just to be safe.
__________________
Antec 300 Case, Intel Core 2 Quad Q9650 @ 3GHz, Gigabyte GA-EP43-UD3L, PNY 4GB PC6400 800MHz DDR2 RAM, XFX Radeon HD 5550 1GB DDR3 Ram, 1TB Western Digital Black 7200 32MB cache, 64-bit Windows 7 Ultimate SP1, Antec Earthwatts 500 Watts
thebigdintx is offline   Reply With Quote
Old 12-09-2008, 09:37 PM   #5
Daemon Poster
 
amp27's Avatar
 
Join Date: Apr 2008
Posts: 520
Default Re: raid 1

wow 100 minute to transfer all program files to a ide drive

11 gb
amp27 is offline   Reply With Quote
Old 12-09-2008, 09:54 PM   #6
Fully Optimized
 
rohan23's Avatar
 
Join Date: Sep 2008
Posts: 4,087
Default Re: raid 1

Quote:
Originally Posted by amp27 View Post
wow 100 minute to transfer all program files to a ide drive
Tsk, IDE. Those were the good old days. I still have an IDE drive. I gave it to my sister though!
__________________
Macook 13.3

2.13Ghz Intel Core 2 Duo-2GB DDR2 800 Mhz-500GB Western Digital Caviar Blue- Nvidia 9400M
rohan23 is offline   Reply With Quote
Old 12-09-2008, 09:56 PM   #7
Daemon Poster
 
amp27's Avatar
 
Join Date: Apr 2008
Posts: 520
Default Re: raid 1

sos nevermind it went from 122 mintes down to 15 minutes. lol i dont understand
amp27 is offline   Reply With Quote
Old 12-10-2008, 12:01 AM   #8
In Runtime
 
metin's Avatar
 
Join Date: Oct 2008
Posts: 364
Default Re: raid 1

It just took an estimate of time at first when it was starting I guess.
__________________
CM-690|Biostar TP45HP|Xigmatek HDT S1283 w/ Bracket|Intel Core2Duo E8500|Seagate 500GB|Sapphire 4850 512MB|Corsair 4GB|Win 8 64bit|Acer 22" Monitor
metin is offline   Reply With Quote
Old 12-10-2008, 05:49 AM   #9
Fully Optimized
 
Join Date: Dec 2007
Location: England
Posts: 3,390
Default Re: raid 1

Quote:
Originally Posted by amp27 View Post
hello i finnally got another drive and want to add it with my current rig. i have 2 of the exact same drives.

only problem is when trying to setup radi one it asked if i want to delete everything on the added drive/new drive. yes or no.

i dont want to delete all my current data.

how do i no the the system is not going to wipe both. i dont care if it wipes the new one as it has nothin on it.

clueless and my manual dont help a bit.

help please. can find info on the website
The clues in the question although I see your concern. I was exactly the same when setting up my first RAID set.

It's asking if you want to delete everything on the drive you have just added to the array. You need a clean drive before you can create a mirror of the other drive.

__________________
Lenovo ThinkPad T410 - i7 620M - 8GB RAM - Crucial M4 120GB SSD - 250GB 2nd drive - Intel HD 3000 GPU - 1440x900 - Windows 7/8
REMENIZ Computers
Remeniz is offline   Reply With Quote
Old 12-10-2008, 05:47 PM   #10
Daemon Poster
 
amp27's Avatar
 
Join Date: Apr 2008
Posts: 520
Default Re: raid 1

so i got two colums. and then i got 2 drives on the (not in array) and a colum called array. i can move the drives into the colum in different orders.

what one do i have 1st in the colum. or does the system just detect the right one
__________________

amp27 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:19 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0