Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 07-08-2007, 05:19 AM   #1
Fully Optimized
FlightSimBoy's Avatar
Join Date: Jun 2007
Posts: 2,114
Send a message via AIM to FlightSimBoy
Default Quick PSU question

I was wondering what fan speed I should have my PSU set on. I don't know the exact RPM of the fans that are in it, but some technical specs can be found here: http://www.geeks.com/details.asp?inv...at=CAS&cpc=DSP
When this thing is set to high it is LOUD! It can be heard over a fairly large CPU fan and another auxiliary fan. On medium, it blends right in just fine. I just don't want it to overheat and my computer go to the great part bin in the sky. Most of the time, this computer is for browsing the web and playing games on the internet, but I still do a lot of high-end gaming. Its the PC in the sig if you need extra specs.

Thanks guys!

EDIT: I usually have a powerful air conditioner on most of the time, so my "computer sanctuary" generally runs a nice 72 degrees F, but when the AC is not on, it gets up to 80 degrees. Also, programs like Everest and PC Wizard don't work too great, they say my mobo isn't supported. At least I still get hard drive temps with them.

My Computer: eMachines T5226 - Intel Pentium D Dual Core @ 3 GHz - Diamond Viper Radeon HD3870 OC Edition with 1 GB GDDR3 VRAM - 4 GB PQi Turbo DDR2-533 RAM - Corsair 650W PSU with 52A on single rail - TSSTcorp DVD-DL+-RW combo drive - Lite-on 52x CD-RW burner - Creative SoundBlaster X-Fi XtremeGamer - Logitech z5300e speakers - WinFast TV Tuner - Vista Ultimate 64-Bit. eBay name: Flightsimboy304
FlightSimBoy is offline   Reply With Quote
Old 07-08-2007, 10:25 AM   #2
Daemon Poster
sek3o1's Avatar
Join Date: Jan 2007
Posts: 1,150
Default Re: Quick PSU question

i always leave my fans on high if the sound is bad then just keep it on medium better safe then sorry
dell xps 700 pent d 3.8 ghz duel 7900 gtx
4gigs 800 ram
sony vaio core 2 duo t7600 radon mobility x1600
2 gigs of ram
sek3o1 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 04:12 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0