Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-23-2009, 09:56 PM   #1
Daemon Poster
 
Whyfly??'s Avatar
 
Join Date: Jun 2009
Posts: 976
Default Quick Problem

So my computer was overheating and I decided to put in some cheap-o fan that I got from another computer (Found it)
I plugged the fan in and it is LOUD! I expected this as it came from a cheap computer, that is not my problem though.
I plugged it in and I know it is working and everything, it's just that it is not being detected on speedfan, are there any other programs like speedfan?
If so could I get links to see if they detect?
__________________

__________________
Amd Phenom ii 940 3.0 Stock cooler :( :( :(
XFX Geforce 260 Core 216
Antec 1200 with 600 watt Ocz Modxstream Pro
4 gigs DDR2 1066 RAM... 640 gig hard drive
Gigabyte Ud4P-MA790x
Whyfly?? is offline   Reply With Quote
Old 07-23-2009, 10:16 PM   #2
Fully Optimized
 
Grantofhell's Avatar
 
Join Date: Apr 2009
Posts: 3,762
Default Re: Quick Problem

Depends on your board. I know SpeedFan doesn't read my Motherboard properly. I can't control my CPU fan, or some of my aux fans.
__________________

__________________
RD-PC -//- i7 950 // Evga x58 SLI // 3x2 OCZ PC3-12800 // 2x Evga GTX470 // Corsair HX850 // SilverStone TJ07
Grantofhell is offline   Reply With Quote
Old 07-23-2009, 11:08 PM   #3
Daemon Poster
 
Whyfly??'s Avatar
 
Join Date: Jun 2009
Posts: 976
Default Re: Quick Problem

Quote:
Originally Posted by Grantofhell View Post
Depends on your board. I know SpeedFan doesn't read my Motherboard properly. I can't control my CPU fan, or some of my aux fans.
I have this Motherboard
Motherboard, it's overpriced on here
__________________
Amd Phenom ii 940 3.0 Stock cooler :( :( :(
XFX Geforce 260 Core 216
Antec 1200 with 600 watt Ocz Modxstream Pro
4 gigs DDR2 1066 RAM... 640 gig hard drive
Gigabyte Ud4P-MA790x
Whyfly?? is offline   Reply With Quote
Old 07-23-2009, 11:23 PM   #4
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Quick Problem

Try HWMonitor.
Atomic Rooster is offline   Reply With Quote
Old 07-23-2009, 11:27 PM   #5
Daemon Poster
 
Whyfly??'s Avatar
 
Join Date: Jun 2009
Posts: 976
Default Re: Quick Problem

Quote:
Originally Posted by Atomic Rooster View Post
Try HWMonitor.

Thanks, I tried it but still nothing, only the fan the computer came with.
__________________
Amd Phenom ii 940 3.0 Stock cooler :( :( :(
XFX Geforce 260 Core 216
Antec 1200 with 600 watt Ocz Modxstream Pro
4 gigs DDR2 1066 RAM... 640 gig hard drive
Gigabyte Ud4P-MA790x
Whyfly?? is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:43 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0