Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-29-2008, 10:36 PM   #11
Fully Optimized
 
dude_56013's Avatar
 
Join Date: Jul 2007
Posts: 4,262
Default Re: Quick Help Please! Computer Posts With 3gb Of Ram In But Not 4gb!

nope got that baby set at T2..though i think in my bios it just calls it "2 clocks"..but yes it is the CMD timing..so i guess a no go on that

any idea if i would need to push more voltage to the ram..i have no clue where or how but just an idea and thought....i do have a 500w psu though, so i dont think the psu could be to blame, tho it could be ram voltage...
__________________

__________________
Intel Core i7-2600K @ 3.4GHz || GIGABYTE GA-Z68X-UD3P-B3 || Corsair Vengeance 16GB DDR3-1600 || EVGA GeForce GTX 480 || Samsung EVO 256GB SSD
my feet get cold and that gives me diarrhea sometimes - Smart_Guy
dude_56013 is offline   Reply With Quote
Old 01-29-2008, 10:37 PM   #12
Fully Optimized
 
dude_56013's Avatar
 
Join Date: Jul 2007
Posts: 4,262
Default Re: Quick Help Please! Computer Posts With 3gb Of Ram In But Not 4gb!

btw..if it ever doesn't post at all when i go back to my 2 gb or 3 gb that work solid, i just pull the cmos battery out and that will reset the bios right?
__________________

__________________
Intel Core i7-2600K @ 3.4GHz || GIGABYTE GA-Z68X-UD3P-B3 || Corsair Vengeance 16GB DDR3-1600 || EVGA GeForce GTX 480 || Samsung EVO 256GB SSD
my feet get cold and that gives me diarrhea sometimes - Smart_Guy
dude_56013 is offline   Reply With Quote
Old 01-29-2008, 10:39 PM   #13
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Quick Help Please! Computer Posts With 3gb Of Ram In But Not 4gb!

Correct. Unplug the computer from the wall outlet or power strip, then pull the battery or clear the CMOS using a jumper.
Atomic Rooster is offline   Reply With Quote
Old 01-29-2008, 10:54 PM   #14
Fully Optimized
 
dude_56013's Avatar
 
Join Date: Jul 2007
Posts: 4,262
Default Re: Quick Help Please! Computer Posts With 3gb Of Ram In But Not 4gb!

jumper eh?..no clue how to do that...is it by the battery..like the kind of jumper that you'd find on a hdd or dvd drive?
__________________
Intel Core i7-2600K @ 3.4GHz || GIGABYTE GA-Z68X-UD3P-B3 || Corsair Vengeance 16GB DDR3-1600 || EVGA GeForce GTX 480 || Samsung EVO 256GB SSD
my feet get cold and that gives me diarrhea sometimes - Smart_Guy
dude_56013 is offline   Reply With Quote
Old 01-29-2008, 10:56 PM   #15
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Quick Help Please! Computer Posts With 3gb Of Ram In But Not 4gb!

Yup, it's usually located near the battery. It's normally labeled as CMOS. The manual will show where it's at. But pulling the battery for a few minutes works well enough.
Atomic Rooster is offline   Reply With Quote
Old 01-29-2008, 10:57 PM   #16
Fully Optimized
 
dude_56013's Avatar
 
Join Date: Jul 2007
Posts: 4,262
Default Re: Quick Help Please! Computer Posts With 3gb Of Ram In But Not 4gb!

gracias...thanks..in case i need that as a last resort lol he he he...*evil laugh*
__________________
Intel Core i7-2600K @ 3.4GHz || GIGABYTE GA-Z68X-UD3P-B3 || Corsair Vengeance 16GB DDR3-1600 || EVGA GeForce GTX 480 || Samsung EVO 256GB SSD
my feet get cold and that gives me diarrhea sometimes - Smart_Guy
dude_56013 is offline   Reply With Quote
Old 01-30-2008, 12:07 AM   #17
Fully Optimized
 
dude_56013's Avatar
 
Join Date: Jul 2007
Posts: 4,262
Default Re: Quick Help Please! Computer Posts With 3gb Of Ram In But Not 4gb!

second stick in memtest came up fine...should i manually set the ram voltage?...right now it is set at auto...my ram is all the same..all four sticks, the 2 old and the 2 new...they are rated at 2.2v..the bios says 2.17 though, i'm guessing this is correct since the next option is 2.25v...

should i manually set it in bios then, just incase auto isn't doing it...should i set it to 2.17v??
__________________
Intel Core i7-2600K @ 3.4GHz || GIGABYTE GA-Z68X-UD3P-B3 || Corsair Vengeance 16GB DDR3-1600 || EVGA GeForce GTX 480 || Samsung EVO 256GB SSD
my feet get cold and that gives me diarrhea sometimes - Smart_Guy
dude_56013 is offline   Reply With Quote
Old 01-30-2008, 12:58 AM   #18
Fully Optimized
 
dude_56013's Avatar
 
Join Date: Jul 2007
Posts: 4,262
Default Re: Quick Help Please! Computer Posts With 3gb Of Ram In But Not 4gb!

also do i need to set anything to dual channel? could that be causing the problem??
__________________
Intel Core i7-2600K @ 3.4GHz || GIGABYTE GA-Z68X-UD3P-B3 || Corsair Vengeance 16GB DDR3-1600 || EVGA GeForce GTX 480 || Samsung EVO 256GB SSD
my feet get cold and that gives me diarrhea sometimes - Smart_Guy
dude_56013 is offline   Reply With Quote
Old 01-30-2008, 01:28 AM   #19
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Quick Help Please! Computer Posts With 3gb Of Ram In But Not 4gb!

What are the voltage options? Try to set it as close as you can, maybe a tiny bit higher.

The BIOS will determine whether it should run in dual channel depending on the amount of memory installed. I don't think there is anything to set.
Atomic Rooster is offline   Reply With Quote
Old 01-30-2008, 01:36 AM   #20
Fully Optimized
 
dude_56013's Avatar
 
Join Date: Jul 2007
Posts: 4,262
Default Re: Quick Help Please! Computer Posts With 3gb Of Ram In But Not 4gb!

read my above post with the bios volt. options...
__________________

__________________
Intel Core i7-2600K @ 3.4GHz || GIGABYTE GA-Z68X-UD3P-B3 || Corsair Vengeance 16GB DDR3-1600 || EVGA GeForce GTX 480 || Samsung EVO 256GB SSD
my feet get cold and that gives me diarrhea sometimes - Smart_Guy
dude_56013 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:29 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0