Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-29-2008, 08:01 PM   #1
Fully Optimized
 
dude_56013's Avatar
 
Join Date: Jul 2007
Posts: 4,262
Default Quick Help Please! Computer Posts With 3gb Of Ram In But Not 4gb!

Pretty self explanatory...I ordered 2 x 1 gb of the same patriot ram that i have installed now so that I would have a total of 4gb..my specs are in my sig..i have windows xp 32bit professional corporate ed. I just got my ram today, but when i turn my comp on, it just goes to a screen that says what my video card is...top left it says X1950XT PCIE...and that's it..it won't go to the mobo splash screen to access bios or boot xp it just sits there..i've tried it with just 3 gb of ram ( 1 of the new sticks ) and it does boot, and i have tried each of the ram individually like that so i know neither of the new ram are bad! So basically am I stuck using only 3 gb of RAM then?...

if i'm stuck with just 3 gb total that's ok..i only pd. 40 bucks the ram and i'll try and sell the other stick to one of my friends for 30 bucks or something..i just wanna make sure it's not something i'm doing wrong before i freak any more!! thanks amigos!

Zac
__________________

__________________
Intel Core i7-2600K @ 3.4GHz || GIGABYTE GA-Z68X-UD3P-B3 || Corsair Vengeance 16GB DDR3-1600 || EVGA GeForce GTX 480 || Samsung EVO 256GB SSD
my feet get cold and that gives me diarrhea sometimes - Smart_Guy
dude_56013 is offline   Reply With Quote
Old 01-29-2008, 08:05 PM   #2
Daemon Poster
 
Illmatic's Avatar
 
Join Date: Nov 2006
Posts: 941
Send a message via AIM to Illmatic
Default Re: Quick Help Please! Computer Posts With 3gb Of Ram In But Not 4gb!

Might be a bad stick of RAM. See if you are able to run memtest (http://www.memtest.org/). Xp only recognizes about 4 and a half gigs of RAM, anyways, but that wouldn't stop it from booting.
__________________

__________________
My word is bond and bond is life and I will give my life before my word shall fail.
Illmatic is offline   Reply With Quote
Old 01-29-2008, 08:07 PM   #3
Fully Optimized
 
dude_56013's Avatar
 
Join Date: Jul 2007
Posts: 4,262
Default Re: Quick Help Please! Computer Posts With 3gb Of Ram In But Not 4gb!

yeah well see they both work individually..like if i use my 2 original 1 gig sticks plus either or the new ones, it boots, just both together is causing the no boot problamo..
__________________
Intel Core i7-2600K @ 3.4GHz || GIGABYTE GA-Z68X-UD3P-B3 || Corsair Vengeance 16GB DDR3-1600 || EVGA GeForce GTX 480 || Samsung EVO 256GB SSD
my feet get cold and that gives me diarrhea sometimes - Smart_Guy
dude_56013 is offline   Reply With Quote
Old 01-29-2008, 08:16 PM   #4
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Quick Help Please! Computer Posts With 3gb Of Ram In But Not 4gb!

Does it just refuse to boot or does it make any beeps?

You could try putting all four modules in, the resetting the CMOS. There may be a timing issue that's keeping it from booting with all four.
__________________
Atomic Rooster is offline   Reply With Quote
Old 01-29-2008, 08:19 PM   #5
Fully Optimized
 
dude_56013's Avatar
 
Join Date: Jul 2007
Posts: 4,262
Default Re: Quick Help Please! Computer Posts With 3gb Of Ram In But Not 4gb!

they are identical sticks of ram, so i doubt it's a timing issue, in fact, that's the first thing i actually tried..i had it set at 4-4-4-12 manually (what they are rated) before i got the new ram...installed the new and it wouldn't boot so i set them all back to auto....still no go

at first when i had it at manual timings, it wouldn't beep at all and the cpu fan would keep spinning at full speed...then when i auto'd the timings, it beeped like it was going to go to the splash screen, but it just went to the sceen with the vid card stats as stated above... :-|
__________________
Intel Core i7-2600K @ 3.4GHz || GIGABYTE GA-Z68X-UD3P-B3 || Corsair Vengeance 16GB DDR3-1600 || EVGA GeForce GTX 480 || Samsung EVO 256GB SSD
my feet get cold and that gives me diarrhea sometimes - Smart_Guy
dude_56013 is offline   Reply With Quote
Old 01-29-2008, 08:19 PM   #6
Fully Optimized
 
_-..zKiLLA..-_'s Avatar
 
Join Date: Nov 2007
Posts: 3,952
Send a message via AIM to _-..zKiLLA..-_
Default Re: Quick Help Please! Computer Posts With 3gb Of Ram In But Not 4gb!

32bit OS's only recognize 3gb of RAM

is it working now?
__________________
My beast lappy: Acer netbook, 1.6ghz atom dual core, 2gb ddr3
My PSN: Kalikid_420
_-..zKiLLA..-_ is offline   Reply With Quote
Old 01-29-2008, 08:21 PM   #7
Fully Optimized
 
dude_56013's Avatar
 
Join Date: Jul 2007
Posts: 4,262
Default Re: Quick Help Please! Computer Posts With 3gb Of Ram In But Not 4gb!

can anyone comment about something about changing a "3gb switch" in the boot.ini file?? that's all i've found on google so far...
__________________
Intel Core i7-2600K @ 3.4GHz || GIGABYTE GA-Z68X-UD3P-B3 || Corsair Vengeance 16GB DDR3-1600 || EVGA GeForce GTX 480 || Samsung EVO 256GB SSD
my feet get cold and that gives me diarrhea sometimes - Smart_Guy
dude_56013 is offline   Reply With Quote
Old 01-29-2008, 08:51 PM   #8
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Quick Help Please! Computer Posts With 3gb Of Ram In But Not 4gb!

Make sure that it's set to T2 in the memory timings.
__________________
Atomic Rooster is offline   Reply With Quote
Old 01-29-2008, 09:23 PM   #9
Fully Optimized
 
dude_56013's Avatar
 
Join Date: Jul 2007
Posts: 4,262
Default Re: Quick Help Please! Computer Posts With 3gb Of Ram In But Not 4gb!

not a ram error i dont think..ran mem test on the first stick (plus original 2) for 45 minutes, 38 percent complete with no errors....

atomic rooster...what are T2 memory timings? is that just the command clock, or something else?
__________________
Intel Core i7-2600K @ 3.4GHz || GIGABYTE GA-Z68X-UD3P-B3 || Corsair Vengeance 16GB DDR3-1600 || EVGA GeForce GTX 480 || Samsung EVO 256GB SSD
my feet get cold and that gives me diarrhea sometimes - Smart_Guy
dude_56013 is offline   Reply With Quote
Old 01-29-2008, 09:32 PM   #10
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Quick Help Please! Computer Posts With 3gb Of Ram In But Not 4gb!

It's the CMD (command rate) timing. If it's set to T1, it more than likely wont boot with four sticks.
__________________
Atomic Rooster is offline   Reply With Quote
Old 01-29-2008, 09:36 PM   #11
Fully Optimized
 
dude_56013's Avatar
 
Join Date: Jul 2007
Posts: 4,262
Default Re: Quick Help Please! Computer Posts With 3gb Of Ram In But Not 4gb!

nope got that baby set at T2..though i think in my bios it just calls it "2 clocks"..but yes it is the CMD timing..so i guess a no go on that

any idea if i would need to push more voltage to the ram..i have no clue where or how but just an idea and thought....i do have a 500w psu though, so i dont think the psu could be to blame, tho it could be ram voltage...
__________________
Intel Core i7-2600K @ 3.4GHz || GIGABYTE GA-Z68X-UD3P-B3 || Corsair Vengeance 16GB DDR3-1600 || EVGA GeForce GTX 480 || Samsung EVO 256GB SSD
my feet get cold and that gives me diarrhea sometimes - Smart_Guy
dude_56013 is offline   Reply With Quote
Old 01-29-2008, 09:37 PM   #12
Fully Optimized
 
dude_56013's Avatar
 
Join Date: Jul 2007
Posts: 4,262
Default Re: Quick Help Please! Computer Posts With 3gb Of Ram In But Not 4gb!

btw..if it ever doesn't post at all when i go back to my 2 gb or 3 gb that work solid, i just pull the cmos battery out and that will reset the bios right?
__________________
Intel Core i7-2600K @ 3.4GHz || GIGABYTE GA-Z68X-UD3P-B3 || Corsair Vengeance 16GB DDR3-1600 || EVGA GeForce GTX 480 || Samsung EVO 256GB SSD
my feet get cold and that gives me diarrhea sometimes - Smart_Guy
dude_56013 is offline   Reply With Quote
Old 01-29-2008, 09:39 PM   #13
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Quick Help Please! Computer Posts With 3gb Of Ram In But Not 4gb!

Correct. Unplug the computer from the wall outlet or power strip, then pull the battery or clear the CMOS using a jumper.
__________________
Atomic Rooster is offline   Reply With Quote
Old 01-29-2008, 09:54 PM   #14
Fully Optimized
 
dude_56013's Avatar
 
Join Date: Jul 2007
Posts: 4,262
Default Re: Quick Help Please! Computer Posts With 3gb Of Ram In But Not 4gb!

jumper eh?..no clue how to do that...is it by the battery..like the kind of jumper that you'd find on a hdd or dvd drive?
__________________
Intel Core i7-2600K @ 3.4GHz || GIGABYTE GA-Z68X-UD3P-B3 || Corsair Vengeance 16GB DDR3-1600 || EVGA GeForce GTX 480 || Samsung EVO 256GB SSD
my feet get cold and that gives me diarrhea sometimes - Smart_Guy
dude_56013 is offline   Reply With Quote
Old 01-29-2008, 09:56 PM   #15
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Quick Help Please! Computer Posts With 3gb Of Ram In But Not 4gb!

Yup, it's usually located near the battery. It's normally labeled as CMOS. The manual will show where it's at. But pulling the battery for a few minutes works well enough.
__________________
Atomic Rooster is offline   Reply With Quote
Old 01-29-2008, 09:57 PM   #16
Fully Optimized
 
dude_56013's Avatar
 
Join Date: Jul 2007
Posts: 4,262
Default Re: Quick Help Please! Computer Posts With 3gb Of Ram In But Not 4gb!

gracias...thanks..in case i need that as a last resort lol he he he...*evil laugh*
__________________
Intel Core i7-2600K @ 3.4GHz || GIGABYTE GA-Z68X-UD3P-B3 || Corsair Vengeance 16GB DDR3-1600 || EVGA GeForce GTX 480 || Samsung EVO 256GB SSD
my feet get cold and that gives me diarrhea sometimes - Smart_Guy
dude_56013 is offline   Reply With Quote
Old 01-29-2008, 11:07 PM   #17
Fully Optimized
 
dude_56013's Avatar
 
Join Date: Jul 2007
Posts: 4,262
Default Re: Quick Help Please! Computer Posts With 3gb Of Ram In But Not 4gb!

second stick in memtest came up fine...should i manually set the ram voltage?...right now it is set at auto...my ram is all the same..all four sticks, the 2 old and the 2 new...they are rated at 2.2v..the bios says 2.17 though, i'm guessing this is correct since the next option is 2.25v...

should i manually set it in bios then, just incase auto isn't doing it...should i set it to 2.17v??
__________________
Intel Core i7-2600K @ 3.4GHz || GIGABYTE GA-Z68X-UD3P-B3 || Corsair Vengeance 16GB DDR3-1600 || EVGA GeForce GTX 480 || Samsung EVO 256GB SSD
my feet get cold and that gives me diarrhea sometimes - Smart_Guy
dude_56013 is offline   Reply With Quote
Old 01-29-2008, 11:58 PM   #18
Fully Optimized
 
dude_56013's Avatar
 
Join Date: Jul 2007
Posts: 4,262
Default Re: Quick Help Please! Computer Posts With 3gb Of Ram In But Not 4gb!

also do i need to set anything to dual channel? could that be causing the problem??
__________________
Intel Core i7-2600K @ 3.4GHz || GIGABYTE GA-Z68X-UD3P-B3 || Corsair Vengeance 16GB DDR3-1600 || EVGA GeForce GTX 480 || Samsung EVO 256GB SSD
my feet get cold and that gives me diarrhea sometimes - Smart_Guy
dude_56013 is offline   Reply With Quote
Old 01-30-2008, 12:28 AM   #19
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Quick Help Please! Computer Posts With 3gb Of Ram In But Not 4gb!

What are the voltage options? Try to set it as close as you can, maybe a tiny bit higher.

The BIOS will determine whether it should run in dual channel depending on the amount of memory installed. I don't think there is anything to set.
__________________
Atomic Rooster is offline   Reply With Quote
Old 01-30-2008, 12:36 AM   #20
Fully Optimized
 
dude_56013's Avatar
 
Join Date: Jul 2007
Posts: 4,262
Default Re: Quick Help Please! Computer Posts With 3gb Of Ram In But Not 4gb!

read my above post with the bios volt. options...
__________________

__________________
Intel Core i7-2600K @ 3.4GHz || GIGABYTE GA-Z68X-UD3P-B3 || Corsair Vengeance 16GB DDR3-1600 || EVGA GeForce GTX 480 || Samsung EVO 256GB SSD
my feet get cold and that gives me diarrhea sometimes - Smart_Guy
dude_56013 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:18 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0
×