Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 05-25-2010, 05:00 PM   #1
In Runtime
tj107us's Avatar
Join Date: Apr 2010
Location: USA
Posts: 332
Default Questions!!

I just got the rest of my stuff to finish my build and installed them, so i started it up and one its not finding my hard drive, two its saying the cpu is overheating, and i cant get the hard drive to load the os. The hard drive is one that was in my laptop, and i was trying to wipe it out and reload vista in it, then it locked up and the only way to get out of the reinstallion was to turn it off. So then when i turned it back on it wouldnt load the os back in it and i didnt have the disk. so i bought a new HD and OS for my laptop, now im wanting to put that HD in my gaming computer to hold the os and Norton files, and i have another HD to load the games too. So how do i get the lappy drive to take the new OS? I have a ASUS P6X58D-E mobo if that helps. What do i do about the CPU overheating?

tj107us is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 03:51 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0