Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-02-2006, 02:06 PM   #1
In Runtime
 
Tech N9ne's Avatar
 
Join Date: Apr 2006
Posts: 223
Send a message via MSN to Tech N9ne
Default Question about HD

Hey guys i posted a previous thread about how my computer is acting up people are saying its my HD... just wanted to add to that post that yesterday my computer restarted and all of a sudden my ati drivers where gone it was retarted... is this my HD?
__________________

__________________
Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz|2.00 GB DDR2 800mhz|NVIDIA GeForce 8800 GTX OC|Evega Nforce 680 SLI|500 gig HD|
Tech N9ne is offline   Reply With Quote
Old 07-02-2006, 02:16 PM   #2
Fully Optimized
 
Computer Head's Avatar
 
Join Date: Jun 2006
Posts: 2,841
Default Re: Question about HD

I think that the driver you installed either became corrupt from the HD condition, or is a bad driver. Since you most likely need a new hard drive, go ahead and install the drivers again from ATI, and then ghost your hard drive over to the new one when you get it. Or another option, if you are going to reinstall everything onto the new hard drive is just to leave it. Just in case, here's a link to the driver download page:
https://support.ati.com/ics/support/...ge&folderID=27

For Windows XP.
__________________

__________________
A+, Network+
Official "Birthday Man" of CF.

http://www.yourpcforums.org
Computer Head is offline   Reply With Quote
Old 07-02-2006, 02:31 PM   #3
In Runtime
 
Tech N9ne's Avatar
 
Join Date: Apr 2006
Posts: 223
Send a message via MSN to Tech N9ne
Default Re: Question about HD

Yeah i wasent planning on put my files from this HD onto the new one i get.. and i reinstalled the drivers n all i dont have ghost so im just gunna leave it alone for now
__________________
Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz|2.00 GB DDR2 800mhz|NVIDIA GeForce 8800 GTX OC|Evega Nforce 680 SLI|500 gig HD|
Tech N9ne is offline   Reply With Quote
Old 07-02-2006, 02:42 PM   #4
Fully Optimized
 
Computer Head's Avatar
 
Join Date: Jun 2006
Posts: 2,841
Default Re: Question about HD

Sounds like a plan. No sense installing drivers just to switch hard drives.
__________________
A+, Network+
Official "Birthday Man" of CF.

http://www.yourpcforums.org
Computer Head is offline   Reply With Quote
Old 07-02-2006, 02:43 PM   #5
In Runtime
 
Tech N9ne's Avatar
 
Join Date: Apr 2006
Posts: 223
Send a message via MSN to Tech N9ne
Default Re: Question about HD

Yeah true that
__________________
Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz|2.00 GB DDR2 800mhz|NVIDIA GeForce 8800 GTX OC|Evega Nforce 680 SLI|500 gig HD|
Tech N9ne is offline   Reply With Quote
Old 07-02-2006, 03:27 PM   #6
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Question about HD

Just to be on the safe side, you should download a HDD diagnostic program available from your drive manufacturer's website. That way you'll know for sure if it's the drive that's bad.
Atomic Rooster is offline   Reply With Quote
Old 07-02-2006, 04:35 PM   #7
In Runtime
 
Tech N9ne's Avatar
 
Join Date: Apr 2006
Posts: 223
Send a message via MSN to Tech N9ne
Default Re: Question about HD

Ok does samsung have one?
__________________
Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz|2.00 GB DDR2 800mhz|NVIDIA GeForce 8800 GTX OC|Evega Nforce 680 SLI|500 gig HD|
Tech N9ne is offline   Reply With Quote
Old 07-02-2006, 04:41 PM   #8
In Runtime
 
Tech N9ne's Avatar
 
Join Date: Apr 2006
Posts: 223
Send a message via MSN to Tech N9ne
Default Re: Question about HD

My model is the SP0802N
__________________
Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz|2.00 GB DDR2 800mhz|NVIDIA GeForce 8800 GTX OC|Evega Nforce 680 SLI|500 gig HD|
Tech N9ne is offline   Reply With Quote
Old 07-02-2006, 04:44 PM   #9
In Runtime
 
Tech N9ne's Avatar
 
Join Date: Apr 2006
Posts: 223
Send a message via MSN to Tech N9ne
Default Re: Question about HD

I downloaded this one tool and it wont detect my hard drive lol
__________________
Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz|2.00 GB DDR2 800mhz|NVIDIA GeForce 8800 GTX OC|Evega Nforce 680 SLI|500 gig HD|
Tech N9ne is offline   Reply With Quote
Old 07-02-2006, 04:57 PM   #10
In Runtime
 
Tech N9ne's Avatar
 
Join Date: Apr 2006
Posts: 223
Send a message via MSN to Tech N9ne
Default Re: Question about HD

Well i downloaded the tools that are for my model and none of them will detect my hard drive haha its really weird i dont know what the hell my computer is doing man its messed up
__________________

__________________
Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz|2.00 GB DDR2 800mhz|NVIDIA GeForce 8800 GTX OC|Evega Nforce 680 SLI|500 gig HD|
Tech N9ne is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:40 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0