Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-15-2008, 11:13 PM   #1
Fully Optimized
 
LukaszR's Avatar
 
Join Date: May 2008
Posts: 2,833
Send a message via MSN to LukaszR
Default question...

how come when i right click on my desktop in xp, the menu doesn't load quick, but stalls everytime?
by menu i mean where there is the properties, refresh, new...etc.

is this normal?
i've never had this happen before.
__________________

__________________
Desktop - DualBoot: Fedora 15/Windows 7 64bit
Netbook - Windows 7 Professional

www.Cyber-Talk.ca League of Legends and Gaming Community
LukaszR is offline   Reply With Quote
Old 09-15-2008, 11:16 PM   #2
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: question...

Check to see what's running and or loading at boot-up. That is not normal. The menu should pop-up quickly.
__________________

Atomic Rooster is offline   Reply With Quote
Old 09-15-2008, 11:19 PM   #3
Fully Optimized
 
LukaszR's Avatar
 
Join Date: May 2008
Posts: 2,833
Send a message via MSN to LukaszR
Default Re: question...

what should i be looking for?
this is after i installed a new videocard. could not having the minimum required watts be an issue. its says 300watt...my current psu is only 185watt.

(i do have a 350watt on its way...ordered it a couple nights ago)

btw...if i count...its about 2 seconds before the menu loads. seems long compared to other machines i have and have sat at.
__________________
Desktop - DualBoot: Fedora 15/Windows 7 64bit
Netbook - Windows 7 Professional

www.Cyber-Talk.ca League of Legends and Gaming Community
LukaszR is offline   Reply With Quote
Old 09-15-2008, 11:29 PM   #4
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: question...

I dunno, maybe programs that are memory intensive, anything you don't need to run at boot like messengers, music services, etc.

Did you install the newest drivers for the video card?

It could be power related, but I can't be certain.
Atomic Rooster is offline   Reply With Quote
Old 09-15-2008, 11:34 PM   #5
Fully Optimized
 
LukaszR's Avatar
 
Join Date: May 2008
Posts: 2,833
Send a message via MSN to LukaszR
Default Re: question...

i will try the drivers from the website.

i think it could be a power thing...possible, cause even the hdd is making the odd noise...not like its dieing its more like its barely getting the right amount of power. i will leave it for now, i will update the drivers, and then wait until i install the new psu and see if the problems get fixed.

ty for your help Atomic Rooster
__________________
Desktop - DualBoot: Fedora 15/Windows 7 64bit
Netbook - Windows 7 Professional

www.Cyber-Talk.ca League of Legends and Gaming Community
LukaszR is offline   Reply With Quote
Old 09-15-2008, 11:36 PM   #6
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: question...

Hopefully the drivers and PSU will clear things up.
Atomic Rooster is offline   Reply With Quote
Old 09-16-2008, 12:05 AM   #7
Fully Optimized
 
LukaszR's Avatar
 
Join Date: May 2008
Posts: 2,833
Send a message via MSN to LukaszR
Default Re: question...

me too..i'll let you know how it goes. i just did a driver update...aka installed the newest drivers from nvidia's website...and yet its still kinda slow. well i'll see if it is a result of not sufficient power to the video card.

cause also, the righ click menus work fast everywhere else, like in the browsers, in my computer, on the start menu....its only slow when i'm accessing graphic related things. so maybe infact it could be a lack of power to the vga.

well i'll let you know how things turn out after i get this psu in the comp.
__________________
Desktop - DualBoot: Fedora 15/Windows 7 64bit
Netbook - Windows 7 Professional

www.Cyber-Talk.ca League of Legends and Gaming Community
LukaszR is offline   Reply With Quote
Old 09-16-2008, 05:35 PM   #8
Guru
 
JogaBonito1502's Avatar
 
Join Date: Jan 2008
Location: U.S.
Posts: 7,841
Default Re: question...

Mine does the same thing. It's like a half a second wait, however it is random. It doesn't always happen.
JogaBonito1502 is offline   Reply With Quote
Old 09-16-2008, 06:33 PM   #9
Fully Optimized
 
LukaszR's Avatar
 
Join Date: May 2008
Posts: 2,833
Send a message via MSN to LukaszR
Default Re: question...

its better for me now. its actually much faster at times. but it most definitely is random.
__________________

__________________
Desktop - DualBoot: Fedora 15/Windows 7 64bit
Netbook - Windows 7 Professional

www.Cyber-Talk.ca League of Legends and Gaming Community
LukaszR is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:41 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0