Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-05-2008, 07:45 PM   #1
In Runtime
 
Join Date: Sep 2007
Posts: 257
Send a message via AIM to cwharms
Default Q6600/ eVGA 650i = only 1 core operational

BIOS up to date.

Shows like this in all programs including XP and task manager.

Everything was operational this afternoon.
__________________

__________________
E8400@3906*MSI Neo-2FR*4gb Corsair *2x500gb sammies*eVGA 9600GT SC*Corsair HX520
Q6600@3204*Gigabyte EP35C-DS3R*4gb A-DATA*2600XT*WD 320gb*500 EarthWatts(Folding for the [H]orde)
cwharms is offline   Reply With Quote
Old 04-05-2008, 08:07 PM   #2
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: Q6600/ eVGA 650i = only 1 core operational

Done anything that may have caused it, bios update etc?

Have you rebooted the system?

I'm not too up on EVGA boards but don't they have an option to enable/disable cores in the bios??
__________________

__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Old 04-05-2008, 08:13 PM   #3
In Runtime
 
Join Date: Sep 2007
Posts: 257
Send a message via AIM to cwharms
Default Re: Q6600/ eVGA 650i = only 1 core operational

Yup, they are all enabled.

I had the hdd crash and replaced it and did a fresh XP install.
__________________
E8400@3906*MSI Neo-2FR*4gb Corsair *2x500gb sammies*eVGA 9600GT SC*Corsair HX520
Q6600@3204*Gigabyte EP35C-DS3R*4gb A-DATA*2600XT*WD 320gb*500 EarthWatts(Folding for the [H]orde)
cwharms is offline   Reply With Quote
Old 04-05-2008, 08:48 PM   #4
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: Q6600/ eVGA 650i = only 1 core operational

If all cores are enabled and you just did a reinstall, make sure all the updates are in. I think XP needed an update to see four cores.
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 04-05-2008, 09:04 PM   #5
In Runtime
 
Join Date: Sep 2007
Posts: 257
Send a message via AIM to cwharms
Default Re: Q6600/ eVGA 650i = only 1 core operational

I'm doing another fresh install. I'm pretty sure the board is just a POS, gonna RMA it during the week.
__________________
E8400@3906*MSI Neo-2FR*4gb Corsair *2x500gb sammies*eVGA 9600GT SC*Corsair HX520
Q6600@3204*Gigabyte EP35C-DS3R*4gb A-DATA*2600XT*WD 320gb*500 EarthWatts(Folding for the [H]orde)
cwharms is offline   Reply With Quote
Old 04-05-2008, 09:20 PM   #6
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: Q6600/ eVGA 650i = only 1 core operational

This will probally sound like a stupid question, but did all four cores detect before the original reload of windows?
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 04-05-2008, 09:27 PM   #7
In Runtime
 
Join Date: Oct 2007
Posts: 333
Default Re: Q6600/ eVGA 650i = only 1 core operational

Like others have said, make sure you have the quad core hotfix for windows.
TheLastWolf is offline   Reply With Quote
Old 04-05-2008, 11:07 PM   #8
In Runtime
 
Join Date: Sep 2007
Posts: 257
Send a message via AIM to cwharms
Default Re: Q6600/ eVGA 650i = only 1 core operational

Fresh install and I have all 4 cores back. what a freakin' day, I'm going to bed.
__________________
E8400@3906*MSI Neo-2FR*4gb Corsair *2x500gb sammies*eVGA 9600GT SC*Corsair HX520
Q6600@3204*Gigabyte EP35C-DS3R*4gb A-DATA*2600XT*WD 320gb*500 EarthWatts(Folding for the [H]orde)
cwharms is offline   Reply With Quote
Old 04-05-2008, 11:08 PM   #9
In Runtime
 
Join Date: Sep 2007
Posts: 257
Send a message via AIM to cwharms
Default Re: Q6600/ eVGA 650i = only 1 core operational

Since using Vista(3 weeks now), I've noticed that I have begun to yell at my machines.....
__________________
E8400@3906*MSI Neo-2FR*4gb Corsair *2x500gb sammies*eVGA 9600GT SC*Corsair HX520
Q6600@3204*Gigabyte EP35C-DS3R*4gb A-DATA*2600XT*WD 320gb*500 EarthWatts(Folding for the [H]orde)
cwharms is offline   Reply With Quote
Old 04-06-2008, 12:17 AM   #10
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: Q6600/ eVGA 650i = only 1 core operational

lmao, frustrating thing isn't it.


hey I see you fold for [H], we want our ducky back (I used to fold for OCAU)

__________________

__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:22 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0