Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-05-2008, 10:07 AM   #1
Beta Member
 
Join Date: Dec 2008
Posts: 3
Angry Purchased El Cheapo SATA card and it wont play nice with my comp, need HELP!

I purchased a cheap 2 port SATA PCI card so I could upgrade all of the drives in my comp to SATA and I am playing hell getting it to work. When windows (XP PRO SP2) boots up the comp will eventually re-boot and continue this process indefinitely. This happens regardless as to whether I enter my password or if I do nothing and just let it set at the logon screen.

I have tried switching slots and I either get the problem mentioned above or the comp hangs at POST with a blinking cursor and does nothing. If you read the other reviews of the card here http://www.newegg.com/Product/Produc...82E16815280004 other people have problems with this card as well. I didnt think I would have any problems since I am only using this card in a non-raid setting and the drives attached are not boot drives, just 2 HDs for file storage.

I have been fighting with this thing for hours and am almost to the point of just getting a refund but I would have to send it back at my expense and since the card was only $15 it is a lost cause.

Any help in getting this thing working would be greatly appreciated
Thanks in advance!
__________________

jcb1972 is offline   Reply With Quote
Old 12-05-2008, 10:11 AM   #2
Fully Optimized
 
rohan23's Avatar
 
Join Date: Sep 2008
Posts: 4,087
Default Re: Purchased El Cheapo SATA card and it wont play nice with my comp, need HELP!

Start your computer WITHOUT the card. Find all of the software or drivers for it. Then put the card in. If that doesn't work, you'll have to flash the bios. That should get it working.
__________________

rohan23 is offline   Reply With Quote
Old 12-05-2008, 10:12 AM   #3
Fully Optimized
 
LukaszR's Avatar
 
Join Date: May 2008
Posts: 2,833
Send a message via MSN to LukaszR
Default Re: Purchased El Cheapo SATA card and it wont play nice with my comp, need HELP!

IMO - if the product had such poor reviews, i wouldn't have purchased it.

As for your problem, i think you are having a compatibility issue. Obviously your computer doesn't like this piece of hardware. Could you give us some more details on specs of your pc, like your Mobo etc.
__________________
Desktop - DualBoot: Fedora 15/Windows 7 64bit
Netbook - Windows 7 Professional

www.Cyber-Talk.ca League of Legends and Gaming Community
LukaszR is offline   Reply With Quote
Old 12-05-2008, 10:23 AM   #4
Beta Member
 
Join Date: Dec 2008
Posts: 3
Default Re: Purchased El Cheapo SATA card and it wont play nice with my comp, need HELP!

Thanks for the quick reply guys.

Lukaz, my MOBO is a gigabyte G8INXP with an antec true 550 PS, radeon 9200 AGP vid card, and 1 gig of ram. Comp works fine without the card in it. Yeah, the reviews sucked but I thought I wouldnt have any problems since my use of the card would be "simple" since no raid was involved with my intended use.

Rohan, I cant find a BIOS flash for the card. A reviewer at newegg said he flashed his and that fixed the problems but I don't know where to go for the BIOS flash since the manufacturers web site does not have it.
jcb1972 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:13 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0