Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-25-2004, 12:32 PM   #1
Baseband Member
 
malakian88's Avatar
 
Join Date: Jul 2004
Posts: 58
Send a message via AIM to malakian88
Question PSU Problems?

I just got a new computer about 2 1/2 weeks ago. It's been running beautifully and i've had no problems until now. I was playing Doom 3 (prbly not relavent to this problem) and i paused the game for a second so i could grab something in the other room. When I got back, the power light on my case was flashing and my computer was off. When I went to go turn it back on, it shut off again. Rinse, lather, repeat. I tried with different outlets in my house and all did the same thing. I have a 450w supply (don't know what brand.)

my system
---------------
MSI KN8 Neo Platinum Mobo
Corsair TwinX 1024 MB DDR400
AMD 64-bit 3400 @ ~2.2 Ghz
120 GB Maxtor Diamondmax HD
Ati Radeon 9800 Atlantis 256MB
Window and Blue fans (yeah its fun)
----------------

any help would be appreciated......

--Me

P. S. Tell me if you need anymore info
__________________

malakian88 is offline   Reply With Quote
Old 11-25-2004, 03:03 PM   #2
Golden Master
 
athlon64fx's Avatar
 
Join Date: Aug 2004
Posts: 6,153
Send a message via MSN to athlon64fx
Default Re: PSU Problems?

sure the CPU isnt overheating?? and Ive had a few go bad.

its mandatory you have some kinda surge protection.
__________________

athlon64fx is offline   Reply With Quote
Old 11-25-2004, 05:13 PM   #3
Baseband Member
 
malakian88's Avatar
 
Join Date: Jul 2004
Posts: 58
Send a message via AIM to malakian88
Default

nah, the CPU ran at a good temp and i had a surge protector on the comp.
__________________
AMD 64-bit 3400 @ 2.2Ghz
MSI - K8N Neo Platinum Mobo
BFG GeForce 6800 GT (3Dmark03 - 11,518)
Corsair XMS 1024MB (512 MB x 2) DDR 400
malakian88 is offline   Reply With Quote
Old 11-25-2004, 05:22 PM   #4
Fully Optimized
 
rakedog's Avatar
 
Join Date: May 2004
Posts: 2,718
Send a message via AIM to rakedog
Default Re: PSU Problems?

Your PSU might have broke.....make sure it's big enough for the mobo and all other components. Mind you, they don't cost much, you can get a replacement.
__________________
hackthissite.org (criticalsecurity.net) | gentoo.org

The best argument against evolution are creationists themselves. They prove that life is devolving rather than evolving.
rakedog is offline   Reply With Quote
Old 11-25-2004, 05:53 PM   #5
Baseband Member
 
malakian88's Avatar
 
Join Date: Jul 2004
Posts: 58
Send a message via AIM to malakian88
Default

yeah, i'm going to buy a replacement tomorrow. they aren't too expensive at all. my psu came with my case and the total was like 37.50 lol. the case is fine but the psu is just really cheap. my new PSU is prbly gunna be 500w. Is Antec a good brand?
__________________
AMD 64-bit 3400 @ 2.2Ghz
MSI - K8N Neo Platinum Mobo
BFG GeForce 6800 GT (3Dmark03 - 11,518)
Corsair XMS 1024MB (512 MB x 2) DDR 400
malakian88 is offline   Reply With Quote
Old 11-25-2004, 07:03 PM   #6
Golden Master
 
athlon64fx's Avatar
 
Join Date: Aug 2004
Posts: 6,153
Send a message via MSN to athlon64fx
Default Re: PSU Problems?

I have an echo star
athlon64fx is offline   Reply With Quote
Old 11-27-2004, 11:10 PM   #7
Baseband Member
 
malakian88's Avatar
 
Join Date: Jul 2004
Posts: 58
Send a message via AIM to malakian88
Default

yeah.... it wasn't the PSU... i have no god damned idea what it was.... but i opened up my comp... took my video card out.... put it back in... tapped on something (lol), touched a wire and then turned the comp back on... and BAM.... i'm so confused.....
__________________
AMD 64-bit 3400 @ 2.2Ghz
MSI - K8N Neo Platinum Mobo
BFG GeForce 6800 GT (3Dmark03 - 11,518)
Corsair XMS 1024MB (512 MB x 2) DDR 400
malakian88 is offline   Reply With Quote
Old 11-27-2004, 11:35 PM   #8
In Runtime
 
skunx710's Avatar
 
Join Date: Nov 2004
Posts: 289
Default Re: PSU Problems?

Quote:
Originally Posted by malakian88
yeah, i'm going to buy a replacement tomorrow. they aren't too expensive at all. my psu came with my case and the total was like 37.50 lol. the case is fine but the psu is just really cheap. my new PSU is prbly gunna be 500w. Is Antec a good brand?


Antec is a very good brand. Thermaltake makes a great PSU as well.
__________________

skunx710 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:39 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0