Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 01-24-2016, 03:29 PM   #1
Beta Member
Join Date: Jan 2016
Location: australia
Posts: 1
Default psu doesnt have enough ports..PLS HELP

Ok my psu doesnt have enought 8pin ports.
1 of the 8pins is being used by my cpu
And 1 is for the gpu...but my gpu requires an additional 6pin power connector.

Wouldnt be a problem cuz my psu has a bunch of 6pin ports...but i didnt have a male to male 6pin power cord to connect it.

I looked on amazon for a male to male power cord...i ordered two of them joints....turns out it was male to female.

I had the bright idea to cut off the female ends and connect the male ends...like extend it,but it didnt work...

Could this work? Maybe i connected the wires wrong, i was doing square wire to square wire, should i change it to square wire to triangle wire?

At the moment my computer works ok but the resolution is doo doo and im getting the message "failed to load dlls. Please install vga driver" when i start up gpu tweak...not sure what it means

SPECS: brand new rm500= 980 strix= asus VII formula
disco3d is offline   Reply With Quote

ghettorig, gpu, helpme, ports, psu

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 05:09 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0