Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-04-2008, 02:52 PM   #1
Solid State Member
 
Dguez's Avatar
 
Join Date: Dec 2007
Posts: 11
Default Psu!

i just bought a new PSU, Coolmax CX550W for my new system (MOBO:Asus P5N-E SLI), wont turn on, checked everything i could think of, and then tried the PSU on my other PC nd it worked, then tried that old PSU on the new MOBO and turned on but cant keep it running...i need a solution or maybe new PSU or MOBO...plz respond quick, it's supposed to a be gift and will not likely be ready

Thanks, Dguez
__________________

Dguez is offline   Reply With Quote
Old 01-02-2009, 06:49 AM   #2
Solid State Member
 
Join Date: Dec 2008
Posts: 13
Default Re: Psu!

It sounds like it dosn't work with your motherboard!
__________________

ryanandkevin is offline   Reply With Quote
Old 01-02-2009, 06:53 AM   #3
BSOD
 
Join Date: Dec 2008
Posts: 214
Default Re: Psu!

Quote:
Originally Posted by ryanandkevin View Post
It sounds like it dosn't work with your motherboard!
no such thing nowadays. all ATX motherboards are compatible with ALL ATX PSU's.
CrazyTiger is offline   Reply With Quote
Old 01-02-2009, 07:12 AM   #4
Solid State Member
 
Join Date: Dec 2008
Posts: 13
Default Re: Psu!

Did you try checking the functionality of your motherboard?
ryanandkevin is offline   Reply With Quote
Old 01-02-2009, 09:05 AM   #5
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: Psu!

I would test the PSU in another system, if the same thing happens, you know it;s the PSU.
__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Old 01-04-2009, 06:27 PM   #6
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Psu!

Has anybody bothered to check the date of this thread?
Quote:
June 4th, 2008, 11:52 AM
__________________

Atomic Rooster is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:13 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0