Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-10-2005, 08:55 PM   #1
BSOD
 
Syn7ax 3rror's Avatar
 
Join Date: Apr 2005
Posts: 461
Send a message via AIM to Syn7ax 3rror Send a message via MSN to Syn7ax 3rror
Default PS not working

Hey guys. I'm having some trouble with the PS. For instace, Deasturate won't work, or hue & color, and other tools simular. Can someone please help me get them back?
__________________

Syn7ax 3rror is offline   Reply With Quote
Old 05-11-2005, 03:37 AM   #2
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: PS not working

By PS I guess you'd mean the PlayStation Portable? It isn't available in the UK yet so I wouldn't know how to fix it, though if it has an error, send it back and get a new one Only option really, since that doesn't seem normal.
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 05-11-2005, 04:36 PM   #3
BSOD
 
Syn7ax 3rror's Avatar
 
Join Date: Apr 2005
Posts: 461
Send a message via AIM to Syn7ax 3rror Send a message via MSN to Syn7ax 3rror
Default Re: PS not working

Omg, Photoshop!
Syn7ax 3rror is offline   Reply With Quote
Old 05-11-2005, 04:39 PM   #4
Fully Optimized
 
money_man's Avatar
 
Join Date: Nov 2004
Posts: 4,353
Send a message via MSN to money_man
Default Re: PS not working

LOL kage ur so witty. btw i dunno
__________________
AMD 3000+ @ 2.25
Corsair Twinx 1024mb 2x512mb XMS
MSI 6600GT's SLIed @ 565/1100
Neo 4 Platinum SLI Mobo
3dmark03- 15,542
3dmark05- 7081
money_man is offline   Reply With Quote
Old 05-11-2005, 04:49 PM   #5
Fully Optimized
 
Join Date: May 2005
Posts: 1,690
Default Re: PS not working

Kage don't feel bad... I hate it when they decide to ask for help and then make you QUESS what they are talking about.
LMAO!!
You will get used to it dealing with us yanks.
lurkswithin is offline   Reply With Quote
Old 05-11-2005, 04:52 PM   #6
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: PS not working

Yeah lol, I had a laugh too

I guess PSP would have been mentioned, not PS. Why was I being so stupid? lol
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 05-11-2005, 05:08 PM   #7
BSOD
 
Syn7ax 3rror's Avatar
 
Join Date: Apr 2005
Posts: 461
Send a message via AIM to Syn7ax 3rror Send a message via MSN to Syn7ax 3rror
Default Re: PS not working

But dose anyone know? I really need to get this to work.
Syn7ax 3rror is offline   Reply With Quote
Old 05-11-2005, 05:10 PM   #8
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: PS not working

The colour palette probably isnt set to RGB... which might cause some problems if its set to another format that won't support tools like that. I think its Photoshop I'm thinking of...yeah I'm pretty sure. Should be in one of the menus at the top.

EDIT: This was the problem Fixed
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:44 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0