Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-18-2007, 03:32 PM   #1
Baseband Member
 
Join Date: Aug 2006
Posts: 40
Default Processor running 101 C

Now that i shorted my mobo to reset the CMOS, the processor is heating up to around 101 degrees in a few seconds. it shouldn't be overclocked or anything since i just reset the settings. i can't figure out why it could be doing this.
it's at 100 frequency and 6 clock ratio, which is lower than it usually defaults to.
any help would be appreciated
__________________

Momokogo is offline   Reply With Quote
Old 04-18-2007, 04:05 PM   #2
Daemon Poster
 
Istonian's Avatar
 
Join Date: Jan 2007
Posts: 1,469
Send a message via AIM to Istonian Send a message via MSN to Istonian
Default Re: Processor running 101 C

Try cleaning the heatsink and fan. Maybe a ton of dust is in there. I have never heard of a proc that hot.
__________________

__________________
Linux > Windows
Istonian is offline   Reply With Quote
Old 04-18-2007, 04:13 PM   #3
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Processor running 101 C

Well i dont think you have installed the heatsink and fan correctly. The thermal compound should be spread evenly etc
Raffaz is offline   Reply With Quote
Old 04-18-2007, 04:17 PM   #4
Baseband Member
 
Join Date: Aug 2006
Posts: 40
Default Re: Processor running 101 C

Its hooked back up and running cooler, but still hot. Where can i get thermal paste?
Momokogo is offline   Reply With Quote
Old 04-18-2007, 04:18 PM   #5
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Processor running 101 C

You can get it from most computer shops, arctic silver is the best IMO.
Raffaz is offline   Reply With Quote
Old 04-18-2007, 04:28 PM   #6
Fully Optimized
 
bullzi's Avatar
 
Join Date: Nov 2006
Location: US
Posts: 3,283
Send a message via Yahoo to bullzi Send a message via Skype™ to bullzi
Default Re: Processor running 101 C

Quote:
Originally Posted by Momokogo View Post
Its hooked back up and running cooler, but still hot. Where can i get thermal paste?
dont even turn it on w/o thermal paste, you can get 2dollar tubes at radioshack, its not the best, but it works for me, but yea as raffaz said arctic cool is the best
__________________
-Desktop- Dual Monitor, Q8200 2.34Ghz, 8GB, 1TB, XFX 6850, 7 Ultimate
-ASUS UL50- SU7300, 4GB, 500GB, G210M, 7 Home Premium 64, XP Pro
-HP NC6400- Core Duo 1.86Ghz, 2.5GB, 64GB SSD, x1300, XP Pro
bullzi is offline   Reply With Quote
Old 04-18-2007, 04:29 PM   #7
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Processor running 101 C

Heres a link if ya wanna check it out.
www.arcticsilver.com
Raffaz is offline   Reply With Quote
Old 04-18-2007, 04:41 PM   #8
In Runtime
 
PuNkY's Avatar
 
Join Date: Feb 2007
Posts: 456
Send a message via AIM to PuNkY
Default Re: Processor running 101 C

Quote:
Originally Posted by Momokogo View Post
... the processor is heating up to around 101 degrees...
Um, wouldnt that melt the processor? I have never heard someone say their processor is 100C.
__________________
Custom) Core2Quad 2.4GHz, 2GB DDR2800 RAM, Dual 256MB GeForce 8600 in SLI, 320GB SATA HDD
PuNkY is offline   Reply With Quote
Old 04-18-2007, 04:44 PM   #9
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Processor running 101 C

Hmm very worrying... i wouldn't even turn it on!
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:33 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0