Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-16-2005, 02:42 AM   #11
Fully Optimized
 
gaming_freak's Avatar
 
Join Date: Jul 2005
Posts: 2,158
Default Re: Processor Not working

could static have damaged it from moving around so much?
__________________

__________________
ASUS P6X58D premium | i7 920 D0 @ 4.2GHz | Corsair XMS3 6GB | MSI GTX460 HAWK | OCZ vertex 2 SSD | Coolermaster HAF X case
gaming_freak is offline   Reply With Quote
Old 11-16-2005, 08:10 AM   #12
In Runtime
 
maroondude14's Avatar
 
Join Date: Jun 2005
Posts: 142
Default Re: Processor Not working

Yeah probably static charge.
__________________

maroondude14 is offline   Reply With Quote
Old 11-16-2005, 08:17 AM   #13
Daemon Poster
 
draconum's Avatar
 
Join Date: Mar 2005
Posts: 1,365
Send a message via AIM to draconum Send a message via MSN to draconum
Default Re: Processor Not working

I'm thinking thats something happened tro it while it was out, such as static shock, even if you didn't shock it straight up, you could've touched it when you were charged and not knowing it and shock it enough to kill the cpu. But right now it doens't matter how to stoped working, it's probably dead and theres honestly probably nothing you can do to make it work again Which would royally suck.


Chris
__________________
My Computer:
Mother Board: MSI K8N Neo4 Platinum/SLI --- CPU: AMD Athlon 64 3200+
PSU: OCZ ModStream 520w ----------------- HD: Seagate Barracuda 200g
Video Card: XFX GeForce 6200 -------------- RAM: OCZ Value ram Dual Channel 256 x2
draconum is offline   Reply With Quote
Old 11-16-2005, 08:28 AM   #14
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: Processor Not working

It could be that the FSb range are rwrong. That CPU must be FSb800 and maybe the mobo is FSB533. They won't work well if it does that
lhuser is offline   Reply With Quote
Old 11-16-2005, 10:18 AM   #15
Fully Optimized
 
ownage's Avatar
 
Join Date: Oct 2004
Posts: 4,404
Default Re: Processor Not working

yes it will, some motherboards, like me have a 133 and a 200 FSB jumper, but some people forget to change the jumper but it still works. Your cpu probably died from static.
__________________

ownage is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:24 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0