Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-01-2006, 06:44 PM   #1
Beta Member
 
Join Date: Jan 2006
Posts: 2
Default Problems with Windows 2000 Pro

I have recently installed this OS on the PC I'm using right now, it used to have Win ME, which is probably by far the worst Windows that has ever existed.

The PC runs way better than it used to overall, but I do have one big hell of a problem: I recieve an error message that says "can't find the specified file" when I try to install a program.

Programs I've tried to install:

Adobe Reader
Winzip
W2KSP4 (service pak 4)
Windows installer 3.1
And a few more.

Basically anything that has to be extracted or self-extracts.

Could this be a problem with the temporary folder, or not enough RAM? (128)

I've scanned the hard drive for errors (complete surface scan), ran virus and spyware checks... I have Spyware Doctor and AVG Free antivirus installed on my PC, I don't know if either could be interfering with my PC's performance.

Any help will be appreciated.
__________________

Bass is offline   Reply With Quote
Old 01-01-2006, 06:53 PM   #2
Fully Optimized
 
UK31337's Avatar
 
Join Date: Feb 2005
Posts: 2,776
Default Re: Problems with Windows 2000 Pro

It could be that the Windows Installer is damaged or missing. That's why the installers won't be working properly.

Try this: http://www.skerryvoresoftware.com/cgi-bin/inst_msi.cgi

Download a replacement for it from there, or reinstall Windows.

Hope to help.
__________________

__________________
Master of common sense. If you don't like it, stop reading.
UK31337 is offline   Reply With Quote
Old 01-01-2006, 08:41 PM   #3
Beta Member
 
Join Date: Jan 2006
Posts: 2
Default Re: Problems with Windows 2000 Pro

Quote:
Originally Posted by malbuc87uk
It could be that the Windows Installer is damaged or missing. That's why the installers won't be working properly.

Try this: http://www.skerryvoresoftware.com/cgi-bin/inst_msi.cgi

Download a replacement for it from there, or reinstall Windows.

Hope to help.
I appreciate your attention.

I haven't tried re-installing Windows yet, I downloaded the file you linked me to but I can't extract it since I can't install Winzip itself.

I did REPAIR Windows using the CD, but that didn't fix the problem.

I forgot to mention this:

When I try to install Adobe Reader (this program in particular) the error it gives me is:

(first pop up window) --> Unable to launch. Error code: 2
(second pop up window after clicking OK on the first) --> Unable to launch installer. C:\DOCUME~1\(User)\CONFIG~1\Temp\adminstaller.exe
CreateProcess return code: 2

PS: I put (User) just for security reasons. Obviously there's no parenthesis on the original address.
Bass is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:25 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0