Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-06-2006, 06:51 PM   #1
Baseband Member
 
ChaosPsychoGame's Avatar
 
Join Date: Jan 2006
Posts: 77
Default Problems with Speakers

Well, I just bought a new computer, and it came with a not-so-good motherboard-integrated sound card. Well, I plan on getting a new sound card soon, but for now I've been trying to get my other speakers to work. At first, I plugged my 5.1 speakers in, and only one of them worked. I figured it was cause it could not handle 5.1 speakers, so I plugged in a set of 2.1s and the same thing happened. One satellite speaker worked, the other one and the sub did not. Then, I plugged in the 2.1 speakers that actually came with the computer and the same thing again. Any thoughts?
__________________

__________________
AMD Athlon 64 X2 4400 / 2048 MB DDR400 Dual Channel Memory / 2x250 GB Harddrive
EVGA e-GeForce 7800 GTX 256 MB / 3dMark 2001 SE: 34725 / 3dMark 2003: 19325 / 3dMark 2005: 8424 / AquaMark 3: 92650
ChaosPsychoGame is offline   Reply With Quote
Old 01-06-2006, 07:17 PM   #2
Fully Optimized
 
The Amish Kid's Avatar
 
Join Date: Jul 2005
Posts: 2,034
Send a message via AIM to The Amish Kid
Default Re: Problems with Speakers

Try going into the control panle and clicking on the sounds button. Then go into sound and audio devices. Click advanced at the bottom of the window and make sure your speakers are set to the right configuration.
__________________

__________________
The Amish computer:
AMD Opteron 165 CCBWE 0551@ 2.25ghz(250 x 9) 1.45v cooled w/ Thermaltake Big Typhoon | DFI LP Ultra D | eVGA 7800GT@ 465/1110 | Sound Blaster X-Fi XtremeMusic | 2GB G. Skill DDR 500 @ 250mhz 3-4-4-8 | 80 GB SATA + 40GB SATA + 200GB IDE| 480w Thermaltake Silent purepower | Thermaltake Tsunami Dream case (Black) | Windows XP Pro |
The Amish Kid is offline   Reply With Quote
Old 01-06-2006, 07:17 PM   #3
Golden Master
 
joxley1990's Avatar
 
Join Date: Oct 2005
Posts: 7,846
Send a message via AIM to joxley1990 Send a message via MSN to joxley1990
Default Re: Problems with Speakers

Look in the sound settings. Should be something there.
joxley1990 is offline   Reply With Quote
Old 01-16-2006, 03:08 PM   #4
Baseband Member
 
grantmc1's Avatar
 
Join Date: Jan 2006
Posts: 37
Send a message via AIM to grantmc1 Send a message via MSN to grantmc1
Default Re: Problems with Speakers

plug in your speakers and go to the windows propertieas and try and to play a non mp3 sound try to reinstall the sound drivers if the problem consists try a different sound dri ver
grantmc1 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:00 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0