Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-11-2006, 11:44 PM   #1
Baseband Member
 
Spinwip's Avatar
 
Join Date: Oct 2005
Posts: 61
Send a message via AIM to Spinwip
Default problems with sound

everytime i try to play a dvd i dont hear anything? whenever i play music or aynthign else that requiers sound it plays.. i looked at the settings for the player and the sound is up all the way but i dont hear anything any clues why guys?
__________________

__________________
Custom Built:
Intel Pentium 4 Processor
1 Gb Dual Channel Ram
Geforce 6600 256 mb
Asus p5p800 Motherboard
Spinwip is offline   Reply With Quote
Old 06-11-2006, 11:50 PM   #2
Daemon Poster
 
cileskot's Avatar
 
Join Date: Feb 2006
Posts: 1,352
Send a message via AIM to cileskot
Default Re: problems with sound

double click on the volume icon in the taskbar, and there should be a column labeled cd player or dvd player or something. make sure thats not muted or the volume isnt all the way down. hope this helps.
__________________

__________________
Compaq Presario SR1750NX
AMD Athlon 64 3500 2.3Ghz
ATI Radeon 256mb
1.5gb Ram
19" Samsung LCD
cileskot is offline   Reply With Quote
Old 06-11-2006, 11:54 PM   #3
Baseband Member
 
Spinwip's Avatar
 
Join Date: Oct 2005
Posts: 61
Send a message via AIM to Spinwip
Default Re: problems with sound

yah thats up already did that..
__________________
Custom Built:
Intel Pentium 4 Processor
1 Gb Dual Channel Ram
Geforce 6600 256 mb
Asus p5p800 Motherboard
Spinwip is offline   Reply With Quote
Old 06-11-2006, 11:59 PM   #4
Daemon Poster
 
cileskot's Avatar
 
Join Date: Feb 2006
Posts: 1,352
Send a message via AIM to cileskot
Default Re: problems with sound

have you tried more than one dvd? if so, it might just be the dvd. what application are you using?
__________________
Compaq Presario SR1750NX
AMD Athlon 64 3500 2.3Ghz
ATI Radeon 256mb
1.5gb Ram
19" Samsung LCD
cileskot is offline   Reply With Quote
Old 06-12-2006, 12:02 AM   #5
Baseband Member
 
Spinwip's Avatar
 
Join Date: Oct 2005
Posts: 61
Send a message via AIM to Spinwip
Default Re: problems with sound

using interactual player.. yah iv tried a few now... and i tried it under wmp10 and i still get no sound on the dvds.
__________________
Custom Built:
Intel Pentium 4 Processor
1 Gb Dual Channel Ram
Geforce 6600 256 mb
Asus p5p800 Motherboard
Spinwip is offline   Reply With Quote
Old 06-12-2006, 12:07 AM   #6
Daemon Poster
 
cileskot's Avatar
 
Join Date: Feb 2006
Posts: 1,352
Send a message via AIM to cileskot
Default Re: problems with sound

have you tried playing an audio cd through your computer? if audio cd's wont work, then it is probably just soemthing with the drive. have you been able to hear sound on dvd's in the past?
__________________
Compaq Presario SR1750NX
AMD Athlon 64 3500 2.3Ghz
ATI Radeon 256mb
1.5gb Ram
19" Samsung LCD
cileskot is offline   Reply With Quote
Old 06-12-2006, 12:09 AM   #7
Baseband Member
 
Spinwip's Avatar
 
Join Date: Oct 2005
Posts: 61
Send a message via AIM to Spinwip
Default Re: problems with sound

yah.. in the past..i can hear my im and everything also.. audio cds work fine..
__________________
Custom Built:
Intel Pentium 4 Processor
1 Gb Dual Channel Ram
Geforce 6600 256 mb
Asus p5p800 Motherboard
Spinwip is offline   Reply With Quote
Old 06-12-2006, 12:15 AM   #8
Daemon Poster
 
cileskot's Avatar
 
Join Date: Feb 2006
Posts: 1,352
Send a message via AIM to cileskot
Default Re: problems with sound

hmm, thats strange. it might be the codec. you can try updating it.
__________________

__________________
Compaq Presario SR1750NX
AMD Athlon 64 3500 2.3Ghz
ATI Radeon 256mb
1.5gb Ram
19" Samsung LCD
cileskot is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:35 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0