Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-10-2009, 05:20 PM   #1
Beta Member
 
CIFC's Avatar
 
Join Date: Aug 2004
Posts: 4
Default Problems setting up my wireless connection

I hope someone can help and I'm sure its been aske before but I cant find it.
I have recently purchased the Netgear DG834GT Wirelss Modem and then Netgear Wireless USB Adapter. I have Windows XP.
I have set up the modem with cables but now want to set up wireless
I have never used wireless before so I am at a loss.
I have tried running through steps from the Netgear Knowledge Base but the problem is that when I go into Network Connections it asks me to Click the Wireless Connection. The problem being I have no Wireless Connection there. Only a 1394 Connection and Local Area Connection 2
I have tried setting up a new network with no luck.
Hope thats made sense.
Its got me very frustrated and I am hoping someone here can help
Thanks
__________________

CIFC is offline   Reply With Quote
Old 06-10-2009, 05:29 PM   #2
Baseband Member
 
Join Date: Jun 2009
Posts: 56
Send a message via AIM to ZackN
Default Re: Problems setting up my wireless connection

If you haven't already, run the "Setup CD"

It is basically, Connect the router to a computer(Don't have to but it helps)I understand it is a modem also? So just connect your phone line. Connect the USB to you PC. See if you see a wireless connecting. Also, it should be under warranty if it was recently purchased so you can call Netgear.

-ZackN

EDIT: http://kb.netgear.com/app/products/model/a_id/2328 <---Support for that item. I think it is the correct one.



Pretty sure that should help you a lot. Should have came with it though.
__________________

ZackN is offline   Reply With Quote
Old 06-10-2009, 06:09 PM   #3
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Problems setting up my wireless connection

Did you install the driver and apps from the netgear install CD?

What type of connection is the Local Area Connection 2? Is that your wireless connection or a wired connection? If it's a wired connection, you should either disconnect the cable or even delete/disable the connection. Then you can run either the software that came with the adapter or create a new connection.
Atomic Rooster is offline   Reply With Quote
Old 06-11-2009, 01:17 PM   #4
Beta Member
 
CIFC's Avatar
 
Join Date: Aug 2004
Posts: 4
Default Re: Problems setting up my wireless connection

Didnt get the CD when I purchased the Router. I got it from EBay about a month ago but only just sorted out my ISP from when I moved.
The local are connection 2 is wired and its what it runs through at the moment I think.
Not easy to explain it all on here.
CIFC is offline   Reply With Quote
Old 06-11-2009, 01:35 PM   #5
In Runtime
 
ErdricK's Avatar
 
Join Date: May 2009
Posts: 326
Default Re: Problems setting up my wireless connection

Cant you just hook the Router up via an Ethernet cable, then go in to your web browers to the routers local address like 192.168.0.1 or 192.168.1.1 and setup the wireless settings there? Make sure you are broadcasting your SSID

Also since you got it off ebay I am not sure if it is used or new but if its used it might have previous wireless settings like not to display the SSID or other security options.

Make sure you reset that bad boy first
__________________
Say what you will about the Ten Commandments, you must always come back to the pleasant fact that there are only ten of them.
ErdricK is offline   Reply With Quote
Old 06-11-2009, 01:54 PM   #6
Fully Optimized
 
vampist's Avatar
 
Join Date: Oct 2008
Location: USA
Posts: 2,404
Default Re: Problems setting up my wireless connection

Quote:
Originally Posted by ErdricK View Post
Cant you just hook the Router up via an Ethernet cable, then go in to your web browers to the routers local address like 192.168.0.1 or 192.168.1.1 and setup the wireless settings there? Make sure you are broadcasting your SSID

Also since you got it off ebay I am not sure if it is used or new but if its used it might have previous wireless settings like not to display the SSID or other security options.

Make sure you reset that bad boy first
He doesn't have to.. You can connect to a router that isn't broadcasting the SSID as long as you know the SSID.

Please completely reset your router.
Connect your computer to your router, type this into your web browser 192.168.0.1
You should be able to connect.
Username and password should show.

Username: admin
Password: password


From here you should be able to set your desired SSID and protection. (wep, wpa, wpa2)

Don't forget to go to your routers administration page and change the username and password!
__________________
Everyone's Favorite Turd xD
ET: "Phone home!"
Geek: "ping 127.0.0.1"

"If that guy knew half the $h*t that I know, his fuzzy little head would explode. " - Matthew Farrell
vampist is offline   Reply With Quote
Old 06-11-2009, 02:03 PM   #7
In Runtime
 
ErdricK's Avatar
 
Join Date: May 2009
Posts: 326
Default Re: Problems setting up my wireless connection

usually the password is blank....but try both
__________________
Say what you will about the Ten Commandments, you must always come back to the pleasant fact that there are only ten of them.
ErdricK is offline   Reply With Quote
Old 06-11-2009, 02:36 PM   #8
Fully Optimized
 
vampist's Avatar
 
Join Date: Oct 2008
Location: USA
Posts: 2,404
Default Re: Problems setting up my wireless connection

Quote:
Originally Posted by ErdricK View Post
usually the password is blank....but try both
Not on this router it's not. Link
__________________
Everyone's Favorite Turd xD
ET: "Phone home!"
Geek: "ping 127.0.0.1"

"If that guy knew half the $h*t that I know, his fuzzy little head would explode. " - Matthew Farrell
vampist is offline   Reply With Quote
Old 06-11-2009, 02:46 PM   #9
In Runtime
 
ErdricK's Avatar
 
Join Date: May 2009
Posts: 326
Default Re: Problems setting up my wireless connection

Quote:
Originally Posted by vampist View Post
Not on this router it's not. Link

__________________
Say what you will about the Ten Commandments, you must always come back to the pleasant fact that there are only ten of them.
ErdricK is offline   Reply With Quote
Old 06-11-2009, 02:54 PM   #10
Fully Optimized
 
vampist's Avatar
 
Join Date: Oct 2008
Location: USA
Posts: 2,404
Default Re: Problems setting up my wireless connection

Quote:
Originally Posted by ErdricK View Post
Google is your friend.
__________________

__________________
Everyone's Favorite Turd xD
ET: "Phone home!"
Geek: "ping 127.0.0.1"

"If that guy knew half the $h*t that I know, his fuzzy little head would explode. " - Matthew Farrell
vampist is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:02 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0