Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-14-2005, 08:22 AM   #21
Baseband Member
 
Join Date: Oct 2004
Posts: 39
Default Re: problems with new 5.1 speakers

havent you got it in your start>programs>entertainment or that
it should be in control panel
find it i had the same problem with mine and i am 90 percent certain it will be this with yours
__________________

philipcooper is offline   Reply With Quote
Old 10-14-2005, 09:49 AM   #22
Daemon Poster
 
wozelbeak's Avatar
 
Join Date: Sep 2004
Posts: 1,324
Default Re: problems with new 5.1 speakers

what sound card do you have, if its a soundblaster, go into it and select eax consoll and select cmss3d then enable it, see if that works.
woz
__________________

__________________
PENTIUM 4 3.06 GHZ WITH HT TECHNOLOGY
wozelbeak is offline   Reply With Quote
Old 10-14-2005, 10:30 AM   #23
In Runtime
 
towly's Avatar
 
Join Date: Feb 2005
Posts: 189
Default Re: problems with new 5.1 speakers

yeah I have a soundblaster, but I couldnt find where it says cmss3d.
__________________
1gb geil ram, Nvidia 6600GT AGP 8x, AMD Athlon xp-mobile 2400+, ASUS A7N8X-X, seagate 80gb 7200rpm HDD, Toshiba DVD/CD ROM/Burner, Liteon DVD-ROMl, Volcano12 cooling fan, Logitech X-530 speakers, sound blaster live 5.1 , ViewSonic 17" 8ms LCD monitor, Logitech Keyboard/Mouse, zalman VF-700Cu VGA fan.
towly is offline   Reply With Quote
Old 10-14-2005, 11:10 AM   #24
Daemon Poster
 
wozelbeak's Avatar
 
Join Date: Sep 2004
Posts: 1,324
Default Re: problems with new 5.1 speakers

start/programmes/creative/soundblaster live/eax console.
hope it does the trick.
woz
__________________
PENTIUM 4 3.06 GHZ WITH HT TECHNOLOGY
wozelbeak is offline   Reply With Quote
Old 10-14-2005, 11:21 AM   #25
In Runtime
 
towly's Avatar
 
Join Date: Feb 2005
Posts: 189
Default Re: problems with new 5.1 speakers



thats what my EAX console looks like. I looked through all the settings and I still cant find the command to enable it.
__________________
1gb geil ram, Nvidia 6600GT AGP 8x, AMD Athlon xp-mobile 2400+, ASUS A7N8X-X, seagate 80gb 7200rpm HDD, Toshiba DVD/CD ROM/Burner, Liteon DVD-ROMl, Volcano12 cooling fan, Logitech X-530 speakers, sound blaster live 5.1 , ViewSonic 17" 8ms LCD monitor, Logitech Keyboard/Mouse, zalman VF-700Cu VGA fan.
towly is offline   Reply With Quote
Old 10-14-2005, 11:57 AM   #26
Golden Master
 
mammikoura's Avatar
 
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default Re: problems with new 5.1 speakers

Quote:
Originally Posted by philipcooper
figureed go into your nvidia nforce control panel.
then go under the speaker setup and there are check boxes on the left make sure you have (create central chanel) ticked
let me know if it worked
well from what I can tell that is a mobo application. And he probably doesn't have it because it's the mobo is different.

So just have a look around ur mobo stuff.
mammikoura is offline   Reply With Quote
Old 10-14-2005, 12:44 PM   #27
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: problems with new 5.1 speakers

Yeah because music is usually only 2.1.
Adding the Centre channel in that case, will only place sounds that are at the same volume on each of the left and right speakers into the middle channel.

There are a few sound programs also though, like Winamp has a surround sound Option I think, that will fake surround with music, though usually this means placing the left speakers sound at the back left as well, and the same with the right, so creating a complete fake surround.

The only time you'll get full true surround is through games and DVD's when 5.1 channels are selected.
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:07 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0