Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-08-2005, 10:46 PM   #1
Baseband Member
 
ajschwab2004's Avatar
 
Join Date: Dec 2004
Posts: 47
Send a message via MSN to ajschwab2004
Default Problems with my Computer

I got a new Dell Computer and ever since I got it it's been running slow. I did everything I formatted the HD using my Windows XP CD (you really think I would use Dells system restore on the HD yeah right) anyway it's still slow, So I contacted Dell and they sent me a new Motherboard, HD, Fan, and Processor Tension Clip. The computer ran fast for about 3 days before running slow again... So I called Dell again the guy told me to do a dianostic using my ResourceCD, so I did and all tests passed and he said everything was fine. It's a Dell Dimension 3000 with Intel P4 HT 3.0 GHz 800 FSB MHz, 1 GB of RAM (2x512 MB), Intel 865G Chipset Motherboard, 160 GB HD(2x80 GB), and ATI Radeon 9250 PCI Video Card 128 MB DDR.

Anyone have solutions on what to do?
__________________

__________________
Dell Dimension 3000

Intel Pentium 4 HT 3.0 GHz 800 MHz FSB
1 GB DDR Dual Channel RAM (2x512)
80 GB Ultra ATA HD 1
80 GB Ultra ATA HD 2 (Upgraded by me)
ATI Radeon 9250 128 MB DDR (Upgraded by me)
Windows XP Professional (Upgraded by me)
NEC 3540A DVD/CD-/+RW Drive 1
Samsung CD-/+RW Drive 2 (Upgraded by me)
865G Intel Chipset Motherboard
ajschwab2004 is offline   Reply With Quote
Old 12-08-2005, 11:11 PM   #2
Daemon Poster
 
karling07's Avatar
 
Join Date: Feb 2005
Posts: 1,099
Default Re: Problems with my Computer

Well, the thing about not using the recovery CD is that it wont automatically install your drivers for you. Make sure you've got ALL drivers for all of your hardware installed!
__________________

karling07 is offline   Reply With Quote
Old 12-08-2005, 11:27 PM   #3
Baseband Member
 
ajschwab2004's Avatar
 
Join Date: Dec 2004
Posts: 47
Send a message via MSN to ajschwab2004
Default Re: Problems with my Computer

I got all my computer's drivers installed.
__________________
Dell Dimension 3000

Intel Pentium 4 HT 3.0 GHz 800 MHz FSB
1 GB DDR Dual Channel RAM (2x512)
80 GB Ultra ATA HD 1
80 GB Ultra ATA HD 2 (Upgraded by me)
ATI Radeon 9250 128 MB DDR (Upgraded by me)
Windows XP Professional (Upgraded by me)
NEC 3540A DVD/CD-/+RW Drive 1
Samsung CD-/+RW Drive 2 (Upgraded by me)
865G Intel Chipset Motherboard
ajschwab2004 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:25 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0