Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-23-2004, 02:47 PM   #1
Beta Member
 
Join Date: Oct 2004
Posts: 2
Default Problems with internet and viewing all sites

I'm having problems viewing certain sites (nothing dodgy, mainly hotmail and a couple of discussion forums) and wonder if anyone can help me fix this problem?

It's not a cookies question and I can view the sites and post to the forums from my other pc so i'm baffled as to whats going on.
__________________

Brit Chick is offline   Reply With Quote
Old 10-23-2004, 05:52 PM   #2
BSOD
 
FuRgy's Avatar
 
Join Date: Aug 2004
Posts: 1,692
Default Re: Problems with internet and viewing all sites

Try different browser
__________________

FuRgy is offline   Reply With Quote
Old 10-24-2004, 02:02 AM   #3
entity512
Guest
 
Posts: n/a
Default Re: Problems with internet and viewing all sites

You havnt told us what exactly is wrong...and furgy your a [Editted].
  Reply With Quote
Old 10-24-2004, 09:04 AM   #4
Beta Member
 
Join Date: Oct 2004
Posts: 2
Default

Sorry, forgot to be more specific.

Re the sites I can't access, I get the usual 'this page cannot be displayed' page.

However I connected to the net via my phone socket instead of my broadband router and I can access those sites that way, so why not through my router? Its a bit weird as I can access all other pages.

I tried it with another browser too, but no luck.

I'm on XP btw.
Brit Chick is offline   Reply With Quote
Old 10-24-2004, 09:08 AM   #5
BSOD
 
FuRgy's Avatar
 
Join Date: Aug 2004
Posts: 1,692
Default Re: Problems with internet and viewing all sites

Quote:
Originally Posted by camers
furgy your a prick.


right back at u
FuRgy is offline   Reply With Quote
Old 10-24-2004, 03:22 PM   #6
Guru
 
Lord Kalthorn's Avatar
 
Join Date: Dec 2003
Location: Britain
Posts: 13,293
Send a message via MSN to Lord Kalthorn
Default

Tut tut tut - it was a reasonable suggestion. Moderators should be setting an example!

Have you tried the support for your router? Could just be something up with it and its not registering some IPs.
__________________
A Knight is sworn to Honour. His heart knows only Virtue. His blade defends the helpless. His might upholds the Weak. His word speaks only truth. His wrath undoes the Wicked.
Lord Kalthorn is offline   Reply With Quote
Old 10-24-2004, 03:30 PM   #7
Fully Optimized
 
rakedog's Avatar
 
Join Date: May 2004
Posts: 2,718
Send a message via AIM to rakedog
Default

First, never use IE. It will cause problems no matter what. Here's a little lecture I wrote a couple weeks back. Use mozilla!:
http://www.kisp.org/forums/index.php?act=ST&f=4&t=839&

Once you get Mozilla installed, yes, check your router, and see if there are certain IP's blocked or so.

And may I ask why the hell you use Hotmail? Haven't you heard of GMAIL!? :P
__________________

rakedog is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:22 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0