Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-13-2007, 09:32 AM   #11
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Problems with Inno3D 8800GT

Hmm.... I'm running out of ideas

You know what I mean by a seperate line don't you?

On modern PSU's, like for example, mine, I have something like 3 wires coming from it, that are power lines, that carry the 12v supply.

What you want, is to find a 2 free lines, and use these JUST to power the graphics card. You don't want to use one line to power both connections, as this won't work.

The other remaining line, can then be plugged up to the remaining sections of the computer, since you don't need much power to power the DVD, etc, etc you may have in the system.
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 12-13-2007, 09:38 AM   #12
In Runtime
 
Join Date: Nov 2005
Posts: 321
Default Re: Problems with Inno3D 8800GT

Thanks, I understand.
But from what I can see (i'll need to have a closer inspection later), I have one line that's free, and the only other line that has a free plug is already occupied by the burner. I'm kinda limited. BUT don't quote me on this, I'll need to inspect it later.

Thanks, mate.
-Rhys
__________________

RhysAndrews is offline   Reply With Quote
Old 12-13-2007, 11:53 PM   #13
Fully Optimized
 
_-..zKiLLA..-_'s Avatar
 
Join Date: Nov 2007
Posts: 3,952
Send a message via AIM to _-..zKiLLA..-_
Default Re: Problems with Inno3D 8800GT

bumpage for a brother with a graphics problem
__________________
My beast lappy: Acer netbook, 1.6ghz atom dual core, 2gb ddr3
My PSN: Kalikid_420
_-..zKiLLA..-_ is offline   Reply With Quote
Old 12-14-2007, 07:48 AM   #14
Fully Optimized
 
Juice's Avatar
 
Join Date: Apr 2007
Posts: 2,946
Send a message via AIM to Juice Send a message via MSN to Juice
Default Re: Problems with Inno3D 8800GT

Hmm, does the 8800GT really take up 2 Molex inputs?? Jesus how will I ever SLi an 8800GT... I'd need a few PSUs in the comp!
__________________
Juice
P4 2.4GHz, 1.5Gb, 40Gb.
PowerBook G4 867MHz, 1Gb, 60Gb.
Juice is offline   Reply With Quote
Old 12-14-2007, 08:58 AM   #15
Fully Optimized
 
_-..zKiLLA..-_'s Avatar
 
Join Date: Nov 2007
Posts: 3,952
Send a message via AIM to _-..zKiLLA..-_
Default Re: Problems with Inno3D 8800GT

BTW i've never even heard of that company...
its not on newegg.com
i was gonna try and see what he was talkin about...
__________________
My beast lappy: Acer netbook, 1.6ghz atom dual core, 2gb ddr3
My PSN: Kalikid_420
_-..zKiLLA..-_ is offline   Reply With Quote
Old 12-14-2007, 09:09 PM   #16
In Runtime
 
Join Date: Nov 2005
Posts: 321
Default Re: Problems with Inno3D 8800GT

Nope, no matter what I try it does not work. I put in my old Radeon X700se, it works fine. I actually unplugged my DVD drive so I had 2 empty rails, and used those on the video card - no change.

I am now pretty sure it's the mobo not being compatible with it. People have had other issues similar: http://forums.nvidia.com/index.php?showtopic=53302

This is SUCH a pain for me. Grah.

-Rhys
__________________

RhysAndrews is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:48 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0