Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-13-2011, 05:28 AM   #1
Beta Member
 
Join Date: Mar 2011
Posts: 2
Default Problems Detecting 2nd Monitor for Dual Monitor Usages-What Am I doing WRONG here??

So I just bought a custom computer off Ebay a couple months ago with Windows 7 64bit. AMD Quad 635 2.9 GHz- 4GB DDR2, 512mb ATI HD4200 onboard video.

Motherboard is Biostar A785GE. It has 1 vga, 1 hdmi, 1 dvi.

I downloaded the latest Catlyst software package with drivers from the ATI/AMD site .. from here ATI Catalyst


I bought a male DVI to female VGA adapter from ebay..

Plugged in the adapter into the DVI port, plugged my vga monitor connector into the adapter, loaded up the Display settings from the Catalyst software, checked if it reads the 2nd monitor.... NOPE. What's wrong here? I tried using Win 7 display settings but it didnt detect the 2nd monitor neither. Initially i thought maybe the adapter was bad so i got a 2nd one.. and SAME thing.. it still dont work. Am I missing something here?
I have the correct adapter.. 24 pins with the minus sign..It fits in correctly into the DVI port of the motherboard though. Is there a setting somewhere that im not aware of? Is there a switch on the motherboard to "turn it on" or something?

A malfunctioning DVI port possibly??

Thanks for your help.
__________________

robinhood2000 is offline   Reply With Quote
Old 03-13-2011, 06:07 AM   #2
Daemon Poster
 
arsenalbates's Avatar
 
Join Date: Feb 2010
Posts: 615
Send a message via MSN to arsenalbates
Default Re: Problems Detecting 2nd Monitor for Dual Monitor Usages-What Am I doing WRONG here

Does the monitor acually work ? Try it in another Pc or on it's own via the main VGA port. If this works then it may be something to do with the bios settings. Are you using a graphics card ? Or are both inPuts from the motherboard itself.
__________________

arsenalbates is offline   Reply With Quote
Old 03-13-2011, 06:43 AM   #3
Beta Member
 
Join Date: Mar 2011
Posts: 2
Default Re: Problems Detecting 2nd Monitor for Dual Monitor Usages-What Am I doing WRONG here

Quote:
Originally Posted by arsenalbates View Post
Does the monitor acually work ? Try it in another Pc or on it's own via the main VGA port. If this works then it may be something to do with the bios settings. Are you using a graphics card ? Or are both inPuts from the motherboard itself.
Hi, the monitor does work, I tried it and it was fine. I'm not using a seperate graphics card, this is an integrated video card i'm using where i plug in the VGA + DVI adapter into the DVI port.
robinhood2000 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:47 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0