Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 02-15-2008, 12:14 AM   #1
Fully Optimized
crazyman143's Avatar
Join Date: May 2004
Location: USA
Posts: 2,787
Default problems with compaq presario r3000

My Friend just bought a "refurbished" notebook on ebay, and I was checking it out for him to look for any problems. I found some.

First of all, I noticed the fan never seems to shut off. it's off when the computer first starts up, but starts within several seconds and stays on.. it seems to slow down or speed up once in a while, but it never actually turns back off. does anybody know if this is normal for this model?

Next I found an even more alarming problem. when I first tried to start this computer, the battery had absolutely no power, not even to turn on any lights or anything. So, I've been running it on AC power for about an hour, and I figured by now the battery should be charged enough to do something, however when I remove the AC, the comp dies instantly. I've seen a few models where the battery won't actually charge while the comp is running, but I doubt this is the case. With the computer turned off and AC power connected, the charge indicator lights up for about 3 minutes, but then it shuts off. Does anybody know whats going on here? the ebay seller is a power seller and specifically said that the battery was in good condition., but I'm starting to wonder.
crazyman143 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 03:50 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0