Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-18-2005, 07:33 PM   #1
Solid State Member
 
Join Date: Jan 2005
Posts: 15
Angry Problems with a Biostar K8NHA Grad MOBO and memory

I have tried 2 sticks of RAM, both PC3200 DDR400 and the board keeps on bleeping saying that it dosn't recognise it or it isn't installed. Apparently both work, so what does anyone suggest?

Anyone seen this problem before?
__________________

aztek is offline   Reply With Quote
Old 02-18-2005, 07:44 PM   #2
Fully Optimized
 
jack22's Avatar
 
Join Date: Feb 2005
Posts: 2,124
Default Re: Problems with a Biostar K8NHA Grad MOBO and memory

Is it pressed in ALL the way.
__________________

__________________
Because of popular demand, the great almighty sig has been changed.



............cxxxxxxc|)::::::::::::> ................
jack22 is offline   Reply With Quote
Old 02-18-2005, 07:49 PM   #3
Solid State Member
 
Join Date: Jan 2005
Posts: 15
Default

I have pushed it in all the way and have swapped it over for a lot slower memory stick, but neither have worked. I presume the older memory is too slow and not compatible. The new memory is Kingston which I swapped for a Kingmax. Is this MOBO really picky about the speed and type of memory?

This is the only problem I can see with it all. I have tried 2 power supplies, 3 processors and this is the final tearing your hair out problem.
aztek is offline   Reply With Quote
Old 02-18-2005, 08:22 PM   #4
Fully Optimized
 
jack22's Avatar
 
Join Date: Feb 2005
Posts: 2,124
Default Re: Problems with a Biostar K8NHA Grad MOBO and memory

Is the speed compatible? Check your manual.

DDR400 is the least speed compatible. so if it is less then pc-3200, you isnt compatible.
__________________
Because of popular demand, the great almighty sig has been changed.



............cxxxxxxc|)::::::::::::> ................
jack22 is offline   Reply With Quote
Old 02-19-2005, 04:08 AM   #5
Solid State Member
 
Join Date: Jan 2005
Posts: 15
Default Re: Problems with a Biostar K8NHA Grad MOBO and memory

According to my manual memory of speeds 200-400MHz are all supported, however it doesn't like any 400s. Is it worth trying another speed memory stick, or is the MOBO screwed??
aztek is offline   Reply With Quote
Old 02-19-2005, 05:20 AM   #6
Fully Optimized
 
Join Date: Sep 2004
Posts: 2,438
Default Re: Problems with a Biostar K8NHA Grad MOBO and memory

Try another memory stick i guess
__________________

__________________
Just A Guy With A Voice In His Head...
Charchris is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:06 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0