Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 05-14-2006, 12:53 PM   #1
Solid State Member
Join Date: Jan 2005
Posts: 15
Default Problems after re-installing windows XP Pro SP2

Afternoon fellas,

I need your wealth of knowledge once again.

I have just installed SP2 and it has installed itself onto my data drive (my spare disk) and not onto my main c drive. I have no idea why it would have done this. If i try and reinstall will it wipe all the 200GB of data on my spare drive?

Secondly, i can't start up the computer without having teh windows disk in my disk drive. Whenever i try and start without it it just freezes.

Any ideas what to do? I'm stumped.

Thanks in advance gang.


aztek is offline   Reply With Quote
Old 05-14-2006, 06:45 PM   #2
Daemon Poster
BigLu's Avatar
Join Date: Feb 2005
Posts: 1,140
Send a message via AIM to BigLu
Default Re: Problems after re-installing windows XP Pro SP2

If you already installed it onto the spare drive with all the info, then it formatted it and deleted the information. While installing windows, it asked you what drive and partition to install windows on, there you should have selsected the main drive. Sorry bud.
HD 4870
BigLu is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 09:44 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0