Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 05-02-2005, 07:27 AM   #11
Golden Master
Kage's Avatar
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Problems with 3dcard or doom 3

One thing you could try is turning off VPU recovery...it might be turning it on as a trigger but could still run. If your pc crashes or something instead after disabling it, then it is overheating.
VPU recover is just there to reset the graphics card for some reason instead of it crashing the PC, but if it is triggering it when not exactly needed, do this:

Right click the desktop, go to Properties, then to Settings tab, and then Advanced at the bottom.
Go to the VPU Recover tab and disable it. Now test the game, and if no crashes happen then thats fine. If your computer crashes though and needs a restart, enable it again and then you'll need to get better cooling. But the fact it only happens on Doom 3 might suggest a problem with the game itself which is why disabling it might give an answer, and it being the most demanding game shouldn't matter... what graphics card dop you have? I'd guess it must be a ATI Radeon.

Have you got cooling on your pc? At least a fan spinning to blow air out, and one to blow air in?

Hope this helps

Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 06:32 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0