Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-23-2008, 07:04 PM   #1
Baseband Member
 
Jaymo's Avatar
 
Join Date: Jun 2007
Posts: 85
Question Problems

Hi,

I have an acer aspire 3660 with a few minor (but major to me) problems. Right, when i go to login or play music it struggles to play a song any type of sound. It tends to play them but incredibly reduce the speed of the song so it slows down to a very anoying pace. Anyone know how i would fix this?

I have been to the acer website and re-installed the audio drivers and this done nothing. I have also checked the device manager for any conflicts and all my audio drivers are working properly.
__________________

Jaymo is offline   Reply With Quote
Old 11-23-2008, 07:12 PM   #2
Fully Optimized
 
Computer Head's Avatar
 
Join Date: Jun 2006
Posts: 2,841
Default Re: Problems

How much crap do you have running in the background? Check your processes, defrag, disk cleanup, and also check antivirus and antispyware scans for good faith.
__________________

__________________
A+, Network+
Official "Birthday Man" of CF.

http://www.yourpcforums.org
Computer Head is offline   Reply With Quote
Old 11-23-2008, 07:16 PM   #3
Baseband Member
 
Jaymo's Avatar
 
Join Date: Jun 2007
Posts: 85
Default Re: Problems

Hardly any processes are running in the background.

already scanned for viruses, spyware, malware, adware etc come up clean. I've also done a system restore to near enough beginning of laptops life. I have also run disk cleanup and defragged the hdd.

I'm seriously starting to run out of ideas.
Jaymo is offline   Reply With Quote
Old 11-23-2008, 07:26 PM   #4
Fully Optimized
 
Computer Head's Avatar
 
Join Date: Jun 2006
Posts: 2,841
Default Re: Problems

Does anything else run slow on the computer?
__________________
A+, Network+
Official "Birthday Man" of CF.

http://www.yourpcforums.org
Computer Head is offline   Reply With Quote
Old 11-23-2008, 07:42 PM   #5
Baseband Member
 
Jaymo's Avatar
 
Join Date: Jun 2007
Posts: 85
Default Re: Problems

only sometimes, for example: once the computer has just started up everything seems to open very slowly.

I opened up the bottom and removed the ram and then placed it back it (fearing it could have become loose) and everything seems to be running a little quicker.

But the sound still screws up if im playing a song and i then open IE or something it will cause it to go slow. Even running a video on youtube the sound with seem to stutter for a short while before sorting itself out.

Could it be down to a possible memory leak or something?
Jaymo is offline   Reply With Quote
Old 11-23-2008, 08:29 PM   #6
Fully Optimized
 
Computer Head's Avatar
 
Join Date: Jun 2006
Posts: 2,841
Default Re: Problems

It's possible, what are your specs?
__________________
A+, Network+
Official "Birthday Man" of CF.

http://www.yourpcforums.org
Computer Head is offline   Reply With Quote
Old 11-23-2008, 08:58 PM   #7
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Problems

My question was going to be how much RAM do you have in the thing?
Atomic Rooster is offline   Reply With Quote
Old 11-23-2008, 09:01 PM   #8
Baseband Member
 
Jaymo's Avatar
 
Join Date: Jun 2007
Posts: 85
Default Re: Problems

512mb ram
Intel Celeron M 420 @ 1.60Ghz
64mb ati radeon gfx (integrated)
xp media edition 2005
80gb hdd
Jaymo is offline   Reply With Quote
Old 11-23-2008, 09:24 PM   #9
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Problems

Hmm. . .
That's looks OK. What player are you using to play your songs with? Do you have anything like Rhapsody or iTunes installed?
Atomic Rooster is offline   Reply With Quote
Old 11-23-2008, 09:26 PM   #10
Golden Master
 
Cabbs's Avatar
 
Join Date: Jan 2006
Posts: 7,912
Send a message via AIM to Cabbs
Default Re: Problems

Try using more than one music program and see if anything different happens.
__________________

__________________
=Like anime? Come to AnimeAppeal.com!=
||DFI UT P35||Q9550@3400 Mhz||Geil 4GB RAM||Radeon 5770||
Cabbs is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:50 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0