Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-05-2008, 09:56 PM   #1
In Runtime
 
jon the noob's Avatar
 
Join Date: Nov 2006
Posts: 275
Default Problems..

If my computer has been running for a bit, with apps like firefox, things begin to.. stop working.

First the start button conks out and wont respond to clicking; i have to hit the windows key, sometimes as much as 10 times for the start menu to work.

Some times firefox will use ALOT of memory (up to .3 gigs of ram) and then my toolbar busts. The time stops working, the colors become inverted on it, and if i happen to log out or take the toolbar out of view, it will become nonexistent or extremely out of whack.

these are all weird problems , where do i begin?

The start button problem is the most prominent one, usually happening within 1-2 hours of me being on the computer

__________________

__________________
I ask alot of questions. A +Rep is in order for all those who can put up with them.
jon the noob is offline   Reply With Quote
Old 01-05-2008, 10:26 PM   #2
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Problems..

For starters, have you run spyware and virus scans?
__________________

Atomic Rooster is offline   Reply With Quote
Old 01-05-2008, 10:39 PM   #3
Daemon Poster
 
Fanatic4Christ's Avatar
 
Join Date: Nov 2007
Posts: 1,351
Default Re: Problems..

sounds like a virus problem
__________________
Jesus died for me and you.
AMD Athlon II 250 3.6ghz | ASRock N68C-S | Sapphire ATI Radeon HD 3850 PCI-E 512MB | SteelSeries Siberia USB Soundcard | Western Digital 250GB | LOGISYS 575watt PSU | Crucial 2GB ram DDR3
Fanatic4Christ is offline   Reply With Quote
Old 01-05-2008, 10:41 PM   #4
In Runtime
 
jon the noob's Avatar
 
Join Date: Nov 2006
Posts: 275
Default Re: Problems..

I run Norton AV, Windows defender, Ad-Aware, but AVG has been off my computer for a week or so now(im getting it back)

All those came up clean, i'll see what AVG says.

At one point i had like 6 differnt AV programs and this problem was going on, i'm not really sure its a virus..
__________________
I ask alot of questions. A +Rep is in order for all those who can put up with them.
jon the noob is offline   Reply With Quote
Old 01-05-2008, 10:51 PM   #5
Golden Master
 
01001010's Avatar
 
Join Date: Oct 2005
Posts: 7,888
Default Re: Problems..

Could be the harddrive. Somethings corrupted.
__________________
Stop the genocide now.
↳ www.savedarfur.org

Send comments, suggestions and criticisms.
↳ 01001010listens@gmail.com
01001010 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:11 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0