Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-14-2007, 08:27 PM   #1
Solid State Member
 
Join Date: Jun 2007
Posts: 15
Default problems

ok im new to this site, so i start off with my specs:
compaq evo d300v
1.4Ghz
320GB
512 sdram
dvd burner
6.1 speakers
19" widescreen LCD monitor
sapphire radoen 9250
creative sound blaster live 24-bit
thats abt it

ok, my compter is like 5 years old, i changed the pwr supply on it from the factory to proper replacement, my problem is everytime i start up the computer it doesnt start up, cd rom's lights are flashing and u hear the fan going on and off,but after awhile its boots. then another thing is, everytime i put in a cd of any sort, the computer crashes, i dont kno y, my theory is that im putting too much load on the comp and the comp doesnt either have enough pwr coming to it or its just too old.

can anyone help me out with this?
__________________

kisho is offline   Reply With Quote
Old 06-14-2007, 08:30 PM   #2
Golden Master
 
Thelis's Avatar
 
Join Date: Mar 2007
Posts: 5,410
Send a message via AIM to Thelis Send a message via MSN to Thelis Send a message via Yahoo to Thelis
Default Re: problems

Yeah, here is a solution:

Throw it out the window.

Seriously: The amount of RAM is really small, and the start up problems may stem from that. As for the disk, are you sure your burner is up to date with everything? Some of the cables might be off.

Your best solution is to make a new comp (sorry if that sounds harsh)
__________________

Thelis is offline   Reply With Quote
Old 06-14-2007, 08:38 PM   #3
Solid State Member
 
Join Date: Jun 2007
Posts: 15
Default Re: problems

i was lookin for that answer anyway, lol.. but im not in the financial position to get a new one, so is there anyway to extend the life. like the computer is fine unless u need the cd drives or if the power goes off. other then that it runs perfectly fine.
kisho is offline   Reply With Quote
Old 06-14-2007, 08:41 PM   #4
Golden Master
 
Thelis's Avatar
 
Join Date: Mar 2007
Posts: 5,410
Send a message via AIM to Thelis Send a message via MSN to Thelis Send a message via Yahoo to Thelis
Default Re: problems

Well, you can get 1 Gig of SDRAM, and put in a new cd drive. Have you defragged your HD? That might also be a problem. Also, back up your data, and try a clean install of your OS. After 5 years I think that a fresh install would do wonders.
Thelis is offline   Reply With Quote
Old 06-14-2007, 08:46 PM   #5
Solid State Member
 
Join Date: Jun 2007
Posts: 15
Default Re: problems

lol, its gets funnier, ummm i maxed out my ram capacity, getting a new cd drive is a possibility and i have done many reformat during the five years, and a format not so long ago, but i will try defrag my hd and back up my data

ill have to look into how to back up my data, but thats a whole nother problem by it self
kisho is offline   Reply With Quote
Old 06-14-2007, 08:47 PM   #6
Golden Master
 
Thelis's Avatar
 
Join Date: Mar 2007
Posts: 5,410
Send a message via AIM to Thelis Send a message via MSN to Thelis Send a message via Yahoo to Thelis
Default Re: problems

Wow, if you max out at 512 MB... Well, still, back it up and reinstall the OS. It will run sort of like new. Unless all your hardware is F'ed up, in which case reinstalling the OS won't even work, so you have nothing to lose.
__________________

Thelis is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:26 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0