Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-28-2007, 11:53 PM   #1
Baseband Member
 
Join Date: Nov 2007
Posts: 50
Default Problem w/ cpu voltage

ok i got the probe II program from asus that monitor heat and voltage is been beeping giving me a warning that my cpu is at v1.38 and that normal should be v1.20

ASUS crosshair - amd 6400 x2 - xfx 8800gt - 4gb ram 667 OS xp 64bit
__________________

xDrive is offline   Reply With Quote
Old 12-28-2007, 11:58 PM   #2
BSOD
 
Join Date: Apr 2005
Posts: 6,556
Send a message via MSN to Rudster816
Default Re: Problem w/ cpu voltage

the normal voltage should be 1.30 for an X2. also what the motherboard reads can be pretty inaccurate for how precisely the voltages have to be set with a CPU.

EDIT:
lol, reminded me of how really old cpu's use to ALL be 3.3v, so you wouldnt have to convert down from the 3.3v line on the PSU
__________________

Rudster816 is offline   Reply With Quote
Old 12-29-2007, 12:01 AM   #3
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Problem w/ cpu voltage

You should go into your BIOS and look at the voltages there. Sometimes those monitoring programs can be a bit inaccurate.
Atomic Rooster is offline   Reply With Quote
Old 12-29-2007, 12:01 AM   #4
Baseband Member
 
Join Date: Nov 2007
Posts: 50
Default Re: Problem w/ cpu voltage

in bios it told that is 1.37v should that be fine?
xDrive is offline   Reply With Quote
Old 12-29-2007, 12:05 AM   #5
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Problem w/ cpu voltage

From what I've read, it should be between 1.35 - 1.40V.
Atomic Rooster is offline   Reply With Quote
Old 12-29-2007, 12:13 AM   #6
Baseband Member
 
Join Date: Nov 2007
Posts: 50
Default Re: Problem w/ cpu voltage

Thanks now i can enjoy my new sistem, ill put some pics as soon i charge my camera
xDrive is offline   Reply With Quote
Old 12-29-2007, 12:21 AM   #7
Fully Optimized
 
Juice's Avatar
 
Join Date: Apr 2007
Posts: 2,946
Send a message via AIM to Juice Send a message via MSN to Juice
Default Re: Problem w/ cpu voltage

Cool. Yeah sometimes thsoe programs are messed up.
__________________

__________________
Juice
P4 2.4GHz, 1.5Gb, 40Gb.
PowerBook G4 867MHz, 1Gb, 60Gb.
Juice is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:04 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0